Author Topic: WiFi-Extension 2.0 verbindet sich nicht mit AP  (Read 229 times)

noise

  • Newbie
  • *
  • Posts: 5
    • View Profile
WiFi-Extension 2.0 verbindet sich nicht mit AP
« on: June 12, 2019, 21:45:24 »
Meine Wi-Fi-Extension 2.0 mit aktueller Firmware 2.1.3 verbindet sich nicht mit meinem WLAN-Router (Arris TG3442DE - der Router hat kein Logging) :(
Der Router verteilt IP-Adressen über DHCP und verwendet WPA2 PSK zur Verschlüsselung. Sämtliche anderen Geräte (Handys, Laptops) haben kein Problem, sich zum AP zu verbinden.
Ich konfiguriere die WiFi-Extension über den Brick Viewer als "Client-only", DHCP, mit der korrekten SSID und dem (ebenfalls korrekten) Passwort. Die Verschlüsselung steht auf "WPA/WPA2 PSK". Nach dem "Save WiFi Configuration" und dem Reset des Master-Bricks blinkt die WiFi-Extension-LED grün und "Show Status" zeigt nur "Connecting".
Wenn ich die Verschlüsselung auf dem Router (und auch auf der WiFi-Extension) ausschalte, dann bekommt die Extension erfolgreich eine IP-Adresse und kann über diese dann auch aus Programmen angesprochen werden. Natürlich ist das keine Konfiguration, mit der ich meinen Router daheim betreiben möchte...
Ich schließe aus, dass ich das Passwort falsch eingetippt habe. Ein Gegencheck mit einem absichtlich falsch eingegebenen Passwort zeigt auch ein "Wrong Passwort" im Brick Viewer. Gibt es eine Möglichkeit herauszufinden, ob das Problem in der Extension-Konfiguration liegt oder hat jemand eine Idee, was ich noch ausprobieren kann?

Equinox

  • Sr. Member
  • ****
  • Posts: 267
    • View Profile
Re: WiFi-Extension 2.0 verbindet sich nicht mit AP
« Reply #1 on: June 13, 2019, 16:55:56 »
Hallo,
ist die SSID sichtbar? Falls nein, versuch das mal.

noise

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: WiFi-Extension 2.0 verbindet sich nicht mit AP
« Reply #2 on: June 13, 2019, 18:59:35 »
Danke für den Tipp, aber die Sichtbarkeit der SSID scheint keinen Unterschied zu machen. Das im OP beschriebene Verhalten ist mit sichtbarer und unsichtbarer SSID identisch :(

borg

  • Administrator
  • Hero Member
  • *****
  • Posts: 3.085
    • View Profile
Re: WiFi-Extension 2.0 verbindet sich nicht mit AP
« Reply #3 on: June 14, 2019, 08:53:04 »
Hat der AP denn irgendwelche Einstellungsmöglichkeiten für die Verschlüsselung? Oder nur Verschlüsselung an/aus?
Wir sind die Borg, Widerstand ist Spannung durch Stromstärke!

noise

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: WiFi-Extension 2.0 verbindet sich nicht mit AP
« Reply #4 on: June 14, 2019, 11:38:30 »
Der AP kennt nur "aus", "WPA/WPA2" und "WPA2". Ich hab es mit allen Möglichkeiten probiert und nur bei "aus" am AP klappt die Verbindung.

borg

  • Administrator
  • Hero Member
  • *****
  • Posts: 3.085
    • View Profile
Re: WiFi-Extension 2.0 verbindet sich nicht mit AP
« Reply #5 on: June 18, 2019, 11:42:14 »
Leider schwer zu sagen was da jetzt genau das Problem ist :(.

Ich hab das gerade vorsichtshalber nochmal getestet hier, ich kann mich mit der aktuellen WIFI Extension 2.0 Firmware mit allen Routern per WPA2 verbinden die wir hier haben (Fritz Box, tp-link und linksys).

Kannst du vielleicht vorsichtshalber nochmal einen Screenshot von der Router-Konfiguration und der WIFI Extension-Konfiguration hier posten? Vielleicht ist es ja doch noch irgendeine einfach Fehlkonfiguration.
Wir sind die Borg, Widerstand ist Spannung durch Stromstärke!

noise

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: WiFi-Extension 2.0 verbindet sich nicht mit AP
« Reply #6 on: June 20, 2019, 12:59:57 »
Ich habe die Konfiguration mal angehängt. :)

borg

  • Administrator
  • Hero Member
  • *****
  • Posts: 3.085
    • View Profile
Re: WiFi-Extension 2.0 verbindet sich nicht mit AP
« Reply #7 on: June 21, 2019, 00:01:59 »
Was kannst du bei "WLAN Modus" alles einstellen? Vielleicht einmal testweise 5GHz ganz ausmachen oder nur Modus "n" einstellen wenn das geht. Du könntest auch einmal schauen ob es etwas bringt wenn du einen festen Kanal einstellst?
Wir sind die Borg, Widerstand ist Spannung durch Stromstärke!

noise

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: WiFi-Extension 2.0 verbindet sich nicht mit AP
« Reply #8 on: June 21, 2019, 10:46:18 »
Einen festen Kanal einzustellen, habe ich schon probiert. Auf 2,4 GHz kann ich den WLAN-Modus nicht ändern. Bei 5 GHz bietet der Router die Wahl zwischen Mixed "802.11n/ac" und "802.11n". Das Festmachen auf einen Kanal habe ich schon ohne Erfolg probiert :( Den gleichen Erfolg bringt das Ausschalten von 5 GHz  :'(