Author Topic: Installinfos Brickviewer 2.4.6 (2.4.5) und ein Bug?  (Read 4064 times)

Loetkolben

  • Hero Member
  • *****
  • Posts: 1.178
    • View Profile
Installinfos Brickviewer 2.4.6 (2.4.5) und ein Bug?
« on: July 17, 2019, 17:42:21 »
Hallo zusammen,

das Update vom Brickviewer 2.4.4 auf 2.4.6 erforderte 2 weitere Pakete:

Quote
brickv hängt ab von python3-tz; aber:
  Paket python3-tz ist nicht installiert.
 brickv hängt ab von python3-tzlocal; aber:
  Paket python3-tzlocal ist nicht installiert.

Das ist kein Problem.  :D

Nochmals meine Bitte: Ich wuensche mir im Brickviwer einen Downloadmechanismus auf die aktuelle Version. Den generic Link mit "...latest.deb" kann ich mir nicht merken und immer erst den Browser auf den Remotemaschinen hochzufahren ist nicht immer moeglich.


BTW: Habe ich noch einen Bug gefunden? Siehe Screenshot.

Wenn man ohne Connect auf "Search for Updates" clickt kommt ein endloses "Discovering".


Der Loetkolben

rtrbt

  • Tinkerforge Staff
  • Administrator
  • Full Member
  • *****
  • Posts: 133
    • View Profile
Re: Installinfos Brickviewer 2.4.6 (2.4.5) und ein Bug?
« Reply #1 on: July 18, 2019, 17:23:28 »
Moin,
Nochmals meine Bitte: Ich wuensche mir im Brickviwer einen Downloadmechanismus auf die aktuelle Version.
Habe ich mal implementiert, kommt mit 2.4.7. Du kannst dann im Flashing-Window auf den Brick Viewer klicken, dann wird je nach Plattform das richtige Paket heruntergeladen.

Wenn man ohne Connect auf "Search for Updates" clickt kommt ein endloses "Discovering".
Hm das ist kaputt. Habe ich mal gefixt, kommt auch in der 2.4.7.

Erik