Tinkerunity

Deutsch => Anfängerfragen und FAQ => Topic started by: hellomichibye on May 16, 2019, 15:01:19

Title: Red Brick grüne LED leuchtet dauerhaft
Post by: hellomichibye on May 16, 2019, 15:01:19
Hi,

ich versuche mein RED Brick nach einiger Zeit wieder in Betrieb zu nehmen.
Ich hab das aktuelle Image 1.13 mit Etcher auf die 8GB SD Karte aufgespielt.

Wenn ich den RED Brick via USB verbinde passiert folgendes:

1. Blaue und rote LED sind an, grüne LED ist aus.
2. Rote LED geht aus (U-Boot geladen).
3. Grüne LED geht an (Linux bootet).

Laut https://www.tinkerforge.com/de/doc/Hardware/Bricks/RED_Brick.html#leds müsste die grüne LED irgendwann blinken. Das tut sie bei mir nicht.

Der RED Brick wird warm.

Ich sehe den RED Bric nicht im Brick Viewer (2.4.3 macOS).

Das device /dev/tty.usbmodem*** gibt es bei mir nicht (laut https://www.tinkerforge.com/de/doc/Hardware/Bricks/RED_Brick.html#console-tab-konsole-fernsteuerung )

Gibt es eine weitere Möglichkeit an das Debian zu kommen? Ich habe kein Ethernet Modul. WLAN via USB wäre vorhanden, aber das müsste ich ja erst noch konfigurieren?

Viele Grüße
Michael
Title: Re: Red Brick grüne LED leuchtet dauerhaft
Post by: rtrbt on May 16, 2019, 15:22:34
Hi,
Das kann entweder ein Problem mit der Karte oder dem Brick sein. Hast du eine zweite Karte auf die du das Image flashen kannst? Falls ja, probiere das mal, wenn es mit einer anderen Karte auch nicht geht, sollte das Problem der Brick sein.

Erik
Title: Re: Red Brick grüne LED leuchtet dauerhaft
Post by: hellomichibye on May 16, 2019, 15:47:03
Danke! ich werd mir eine SD Karte besorgen und testen... ich melde mich
Title: Re: Red Brick grüne LED leuchtet dauerhaft
Post by: hellomichibye on May 16, 2019, 19:11:23
Ich hab die SD Karte durch diese https://www.saturn.de/de/product/_sandisk-ultra%C2%AE-2356042.html ersetzt und schon tut es :) Danke!