Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - m0d

Pages: [1]
1
Hallo zusammen,

um den Füllstand in einem Pumpensumpf zu ermitteln war meine erste Idee dies mit dem Distance US Bricklet zu realisieren. Leider schwanken hier die Ergebnisse zu stark. Der Pumpfensumpf ist nicht besonder tief (ca. 30 cm) und ich würde gerne genauere Messwerte erhalten.

Ein weiterer Versuch mit dem Multi Touch Bricklet sieht recht vielversprechend aus. Bei Wasserkontakt mit einer Elektrode wird hier der Touchzustand korrekt ermittelt.

Folgende Fragen habe ich zu diesem Ansatz der Füllstandsmessung:

  • Nutzt noch jm. das Multitouch Bricklet zur Füllstandsmessung und wie sind ggf. die Erfahrungswerte?
  • Besteht eine Möglichkeit nicht nur Bit-Werte vom Bricklet abzufragen (also Berührung Ja/Nein) sondern auch Näherungswerte pro Elektrode zu erhalten?
  • Besteht eine Möglichkeit mehr als 12/13 Pegelstände mit einem Bricklet zu messen?

Grüße und besten Dank
m0d


2
Hardware / PTC - Messfehler / Sensor-Empfehlung
« on: August 21, 2015, 15:40:37 »
Aktuell habe ich einen PT100 3-Draht Sensor getestet. Ein Datenblatt/ Spezifikation dazu ist nicht vorhanden. Leider habe ich Temperaturabweichungen von 4-10 °C von der tatsächlichen Temperatur. Kann mir jm. einen Sensor empfehlen, der im Bereich zwischen +20 °C und 120 °C in Flüssigkeiten korrekte Ergebnisse liefert?

Vielen Dank schon einmal!

--m0d

3
Allgemeine Diskussionen / Gehäuse- / Hutschienenmontage
« on: April 09, 2015, 12:21:30 »
Für den Einsatz im industriellen Umfeld suche ich nach einer Besfestigungs- / Montagelösung. Die im Shop angebotenen Trägerplatten für die Hutschienenmontage sind zwar für kleine Stapel ganz in Ordnung, bei Stapeln >3 Bricks wird die ganze Vorrichtung jedoch etwas instabil.

Auch suche ich nach einer "soliden" Lösung, den eingesetzten Stapel vor Staub und anderen äusseren Einflüssen (idealer Weise bei Hutschienemontage) zu schützen.

Wünschenswert wäre Schutzart IP54 [1], das muss aber nicht unbedingt sein.

[1] http://de.wikipedia.org/wiki/Schutzart

4
Anfängerfragen und FAQ / Distance IR Bricklet defekt?
« on: July 24, 2013, 15:11:52 »
Hallo Community,
habe seit kurzem Probleme mit meinem Distance IR Bricklet. Das Bricklet wird im Brick Viewer nicht mehr richtig erkannt.

Der Brick Viewer zeigt zwar die aktuelle FW Version sowie die UID an, allerdings wird weder der Typ noch der enstsprechende "Reiter" im Brick Viewer angezeigt...

Besten Dank für Eure Hilfe,
m0d

5
Hardware / Chibi Extension
« on: June 14, 2013, 10:07:01 »
Hallo TFler,

nachdem im Dezember 2012 bereits Anfragen für eine Neuauflage der Chibi Extension hier im Forum diskutiert wurden und als Termin dabei Mitte 2013 im Gespräch war, würde mich interessieren, wie die Planungen bzgl. einer Neuauflage aussehen.

Auch in der Timeline habe ich zum Thema nichts gefunden.

Auf eine Neuauflage wartet gespannt,
m0d

(und vermutlich noch einige mehr  ;) )


6
Hardware / Barometer Bricklet -40 °C Chip Temperatur
« on: January 19, 2013, 11:11:24 »
Hallo zusammen,

habe in einer Wetterstation (im Ausseneinsatz) ein Master Brick 1.0 mit Fw 1.4.6 im Einsatz. Temperatur-/ Humidity-Bricklet funktionieren auch soweit. Ein eben angeschlossenes Barometer-Bricklet liefert jedoch an besagtem Master permanent -40 °C als Chip Temperatur zurück. Es ist zwar recht frisch (ca. -6 °C) aber -40 °C stimmt selbst bei Toleranz-Abzug nicht.

Schliesse ich das Barometer-Bricklet an einen zweiten Master-Brick 2.0 mit Fw. 1.4.6 an, so stimmt die Chip-Temperatur. Daher vermute ich, dass das Barometer-Bricklet nicht defekt ist. Hat jm. eine Idee wo das Problem liegen könnte?

Danke schonmal!

--m0d

7
Anfängerfragen und FAQ / Kein automatischer WIFI Reconnect
« on: September 25, 2012, 09:02:52 »
Hallo,

kann jm. das folgende Verhalten beim Wifi Modul bestätigen:
  • WIFI-Modul verbindet sich korrekt mit meinem WLAN-Router
  • Status LED leuchtet dauerhaft, Sensor Abfragen sind möglich
  • WLAN-Router wird abgeschaltet (z.B. über Nacht), WIFI bleibt aktiv
  • WLAN-Router wird wieder eingeschaltet
  • WIFI-Modul verbindet sich nicht mehr und bleibt dauerhaft im Modus "associating" mit blinkender Status LED
Es muss zuerst ein Reset durchgeführt werden, bevor die Verbindung wieder korrekt hergestellt wird (was z.B. bei Montage in einer Wetterstation denkbar unpraktisch ist).

--Markus

Pages: [1]