Jump to content
Sign in to follow this  
boritian

Red Brick mit WLAN-Stick, bekomme keine IP

Recommended Posts

Hallo,

 

ich habe den USB WLAN Stick aus dem Tinker-Shop im RED-Brick. Am RED habe ich unter Accesspoint DNS/DHCP aktiviert, jedoch bekommt mein Rechner (WIN 10) keine IP zugewiesen. Der Rechner ist direkt mit dem WLAN-Stick verbunden. Die Verbindung ist auch erfolgreich aufgebaut. Wenn ich manuell ins selbe Netz gehe, kann ich auch problemlos mit den Bricks kommunizieren.

 

Habt ihr eine Idee warum DHCP nicht funktioniert? Muss ich evtl. noch einen Service aktivieren oder brauche ich einen bestimmten DNS-Namen auf dem RED?

 

Danke für die Hilfe,

boritian

Share this post


Link to post
Share on other sites

Es reicht wenn du den Access Point Modus aktivierst. Das funktioniert dann mit den Standardeinstellungen. Wir haben das gerade nochmal mit einem Windows 10 Laptop getestet.

 

Hast du das mal mit einem anderen PC versucht?

 

Hast du mal versucht den RED Brick neuzustarten?

Share this post


Link to post
Share on other sites

Sorry für die Späte Antwort. Ja, ich hatte damals einen anderen Rechner ausprobiert. Auch hatte ich den Red Brick durchgestartet. Jedenfalls musst ich berfulich für längere Zeit ins Ausland und als ich zurück kam, schaltete ich die Spannung ein und alles ging auf anhieb.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...