Jump to content
jan

RED 1.13 Binding Update

Recommended Posts

Hi,

 

habe ein ganz frisches RED Image 1.13 aufgespielt. Dann erscheint im BrickV, dass man die Bindings aktualisieren sollte.

 

Folgendes wird dann angezeigt:

The following updates are available:

Brick Viewer [2.3.16 --> 2.4.1] Will not be installed: Brick Viewer 2.4 requires at least RED Brick Image 1.14

...

 

Es gibt doch gar kein Image 1.14?? Oder?

Share this post


Link to post
Share on other sites

Moin,

das ist korrekt. Der Brick Viewer hängt ab Version 2.4.0 von Python 3 und PyQt5 ab, die aber im RED Brick Image noch nicht enthalten sind, deshalb der Hinweis. Die kommende Version 1.14 liefert die Abhängigkeiten nach.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...