Jump to content

RED-Brick Fehlermeldung "Script error 100x"


Recommended Posts

Habe das aktuelle Image auf eine 32GB gespielt mit Windiskimager - wie immer.

Nur kommt jetzt der Fehler: siehe Bilder.

Irgendwelche Ideen?

Hab's jetzt mal mit einer 8GB-Karte ausprobiert. Da funktioniert es.

error.png

error2.png

Edited by jan
Link to comment
Share on other sites

Leider nein. Habe es auch nach dem flashen verifizieren lassen. Der Fehler kommt auch nur dann, wenn man unter Settings > File System geht. Es erscheint die Fehlermeldung und "Reboot and Expand" ist ausgegraut (siehe oben das Bild).

Link to comment
Share on other sites

Die Intenso ist die 8 GB große Karte?

Ich habe hier leider keine 32GB Karte, aber habe es sicherheitshalber mit einer 64GB großen getestet und es funktionierte.

So wie die Fehlermeldung aussieht, ist das bei dir vermutlich kein Problem mit der Größe: Die Fehler fliegen schon beim Initialisieren der Skripte, nicht beim Ausführen. Sowas kommt vor, wenn die Karte zu langsam ist, da der RED-Brick dann die ganze Zeit mit IO beschäftigt ist. Wenn das bei dir eine Class 10 Karte ist, sollte sie aber auf jeden Fall schnell genug sein. Das tritt eher bei Class 4 Karten auf. Ich halte es für am wahrscheinlichsten, dass deine Karte hinüber ist. Wenn du ganz verzweifelt bist, kannst du die Karte mal mit h2testw testen.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...