Jump to content
Sign in to follow this  
shaffin

Silent StepperBrick not being recognized!

Recommended Posts

Hello,

I have a SIlent StepperBrick that I plug into a USB port under Win10 and it is not being recognized. I tried a second one, and same results! Has anyone come across this?

Sam.

 

Share this post


Link to post
Share on other sites

Yes, I do....normally when I plug in the USB, Win10 starts recognizing and installing the driver. Then I install the BrickD and BrickV. But in this case Win10 does not recognize anything when I plugin the USB cord with the SSB attached 😞 

Share this post


Link to post
Share on other sites

Did the Bricks work before, or did you just receive them and they have never worked for you?

Pleas check for bend pins in the Bricklet ports of the Bricks: https://www.tinkerforge.com/en/doc/_images/bricklet_connector_short_circuit.jpg

Does the blue LED on the Brick light up when you plug in the Brick? If not, does a new serial port show up in Windows Device Manager? If yes, then the Brick is in bootloader and you can use Brick Viewer to flash the firmware to it to make it work again: https://www.tinkerforge.com/en/doc/Software/Brickv.html#serial-port

If that's no the problem then did you try another USB cable or another USB port on your PC, just to double check that not the USB cable or USB port causes this.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...