Jump to content

Voltage/Current Bricklet -12V


Recommended Posts

 

 

Hi,

nach ein paar Tagen Dauerbetrieb werden alle Voltage/Current Bricklet mit -12V angegeben.

Beteiligten Komponenten:

1x Master +Ethernet 

4x Voltage/Current Bricklet

Firmware sind bei allen Komponenten aktuell.

 

Leider nur sporadisch auftretend, jedoch spätestens nach 3 Tagen werden alle Voltage/Current Bricklet mit -12V angezeigt. 

Nach dem Ausführen des RESET über das Master funktionieren alle Voltage/Current Bricklet wie gewünscht.

 

Ist der Fehler bekannt oder gibt es einen Workaround?

 

Danke 

 

VG

Stefan 

 

Link to post
Share on other sites

Werden denn exakt -12V angezeigt? Oder irgendein sich leicht wechselnder negativer Wert?

Wenn das Problem das nächste auftritt, kannst du einmal ausprobieren im Brick Viewer das Software-Reset auszuführen? Beim Master-Brick gibt es oben rechts einen "Reset"-Button.

Bei den alten Voltage/Current Bricklets kommuniziert der Master Brick ja noch direkt per I2C mit dem ADC auf dem Bricklet. Aktuell würde ich vermuten dass dort irgendwas schief geht oder sich aufhängt o.ä.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...