Jump to content

Recommended Posts

Ich würde gerne von dem auf dem Red-Brick-Image 1.15 verfügbaren Python 3.5.3 auf Python 3.8 aktualisieren -- auch was die Versionsauswahl im "New Program"-Wizard betrifft (Step 3).
Mit gewisser Mühe habe ich Python 3.8.6 auf dem Red Brick installiert, aber wie kriege ich das hin, dass diese aktuelle Version im Wizard neben 2.7.13 und 3.5.3 angeboten wird? Andernfalls wünsche ich mir ein Red-Brick-Image, das Python3 in einer Version >= 3.6 bringt... f-Strings und aktuelles Pandas brauchen mindestens diese Version.

md

Link to post
Share on other sites

Moin,

Der Brick Viewer liest die installierten Pythonversionen per /usr/bin/python3 --version (bzw. python2) aus. /usr/bin/python3 ist höchstwahrscheinlich ein Symlink, den du auf deine installierte Python-Version umbiegen musst, dann sollte das funktionieren.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...