Jump to content

Stapel Reset wenn Dual Relay Bricklet schaltet


lapawa
 Share

Recommended Posts

Hallo ich verwende eine Dual Relay Bricklet um 230 VAC zu schalten.

Der Verbraucher ist eine hager EPN510.  https://hager.com/de/katalog/produkt/epn510-fernschalter-1s-230v-ac-16a

Mein Stapel wird von einem 24Volt DC Netzteil per Step-Down Power Supply versorgt. Dies sollte somit stabil sein und keine Probleme verursachen.

Kommuniziert wird per Ethernet Master Extension.

Kann mir jemand erklären warum der Stapel immer bei einem Monoflop von 250ms in den Reset geht?

 

Hier noch eine Auflistung meines Stapels von oben nach unten:

 

Ethernet Extension

Energy Monitor Bricklet

Dual Relay Bricklet

Master Brick 2.1 Bricklet

Segment Display 4x7 Bricklet

IO-4 Bricklet 2.0

Segment Display 4x7 Bricklet

Industrial Digital out 4 Bricklet 2.0

Master Brick 2.1

Step-Down Power Supply

 

Vielen Dank

 lapawa

 

 

 

Edited by lapawa
Link to comment
Share on other sites

Tritt das Problem auch auf, wenn du den EPN510 vom Dual Relay Bricklet trennst? Oder muss der EPN510 wirklich geschaltet werden, damit das Problem auftritt? Was schaltet der EPN510 auf seiner Lastseite?

Wie sieht deine Kabelführung aus? Hast du 230V Leitungen parallel zu Bricklet Kabeln liegen, so dass Störungen auf den 230V Leitungen sich auf die Bricklet Kabel übertragen können.

Das könnte ein EMV Problem sein, dass also das schalten der Last eine Störung erzeugt die verlässlich den Stapel abschießt. Alternativ verursacht das Schalten der Last einen Spannungseinbruch der soweit durchschlägt, dass die Versorgung des Stapel kurzzeitig wegbricht, auch wenn du da ein 24V Netzteil dazwischen hast.

Link to comment
Share on other sites

* Es tritt nur auf wenn der EPN510 angeschlossen ist.
Habe noch folgendes ausprobiert:
* Verkabelung strickt getrennt.
* Wechsel vom 24V Netzteil, welches neben dem EPN510 am der selben Phase hängt, zu USB Versorgung vom Notebook

Hat alles nicht geholfen. Das Problem muss bein Einschalten passieren. Denn selbst der Monoflop von 250ms wird teilweise nicht zurückgenommen!

 

Ich gehe auch von einem EMV Problem bein Einschalten aus.

 

Link to comment
Share on other sites

On 10/1/2021 at 8:13 PM, lapawa said:

Denn selbst der Monoflop von 250ms wird teilweise nicht zurückgenommen!

Du setzt mit dem Monoflop das Value auf true, oder? Wenn das hängenbleibt dann, musst du es schaffen den Master Brick so abzuschießen, das der Pin der das Relais schaltet im true Zustand hängen bleibt und dadurch das Relais geschaltet bleibt. Das passt aber nicht dazu, dass du sagst der Stapel startet neu. Denn dann sollte das Relais wieder in den Standardzustand false zurückgehen.

Da kann ich dir jetzt leider auch nicht viel mehr zu raten als die Störung durch die 230V Seite zu beseitigen, sorry.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...