Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - noise

Pages: [1]
1
Hardware / WiFi-Extension 2.0 verbindet sich nicht mit AP
« on: June 12, 2019, 21:45:24 »
Meine Wi-Fi-Extension 2.0 mit aktueller Firmware 2.1.3 verbindet sich nicht mit meinem WLAN-Router (Arris TG3442DE - der Router hat kein Logging) :(
Der Router verteilt IP-Adressen über DHCP und verwendet WPA2 PSK zur Verschlüsselung. Sämtliche anderen Geräte (Handys, Laptops) haben kein Problem, sich zum AP zu verbinden.
Ich konfiguriere die WiFi-Extension über den Brick Viewer als "Client-only", DHCP, mit der korrekten SSID und dem (ebenfalls korrekten) Passwort. Die Verschlüsselung steht auf "WPA/WPA2 PSK". Nach dem "Save WiFi Configuration" und dem Reset des Master-Bricks blinkt die WiFi-Extension-LED grün und "Show Status" zeigt nur "Connecting".
Wenn ich die Verschlüsselung auf dem Router (und auch auf der WiFi-Extension) ausschalte, dann bekommt die Extension erfolgreich eine IP-Adresse und kann über diese dann auch aus Programmen angesprochen werden. Natürlich ist das keine Konfiguration, mit der ich meinen Router daheim betreiben möchte...
Ich schließe aus, dass ich das Passwort falsch eingetippt habe. Ein Gegencheck mit einem absichtlich falsch eingegebenen Passwort zeigt auch ein "Wrong Passwort" im Brick Viewer. Gibt es eine Möglichkeit herauszufinden, ob das Problem in der Extension-Konfiguration liegt oder hat jemand eine Idee, was ich noch ausprobieren kann?

Pages: [1]