Jump to content

Zero213

Members
  • Content Count

    25
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Sollte doch noch Interesse bestehen wären die Sachen jetzt bei ebay zu finden. Sollte jemand, der bereits hier im Forum angemeldet ist etwas davon ersteigern bekommt er 10% Rabat, als kleinen Anreiz . MfG Ebay
  2. Das ist leider noch die alte Version mit den 6 Anschlüssen
  3. Hallo Ich hätte 2 DC-Bricks, ein Poti Bricklet und ein IO4-Bricklet zu verkaufen. Bei Interesse bitte eine PM schreiben. Außerdem habe ich noch ein DC-Brick, dass defekt zu seien scheint, angeschlossene Bricklets laufen jedoch noch. schönen Tag noch
  4. Die Genauigkeit ist sogar jetzt noch etwas besser. Ich hatte das Problem, dass sich die Gewindestange nicht genau fixieren ließ und deshalb beim Richtungswechsel immer 1-2mm nachgerutscht ist. Die DC-Getriebemotoren haben einige Nachteile! - Die Geschwindigkeiten sind auch bei beugleichen Motoren leicht verschieden (müsste man also ausgleichen), - und nicht immer ausreichend konstand. - Außerdem laufen die Motoren immer etwas weiter, nachdem man Stopt (wenn man nicht Break benutzt). Das ist für mich aber kein Problem, da ich Sie eh nur langsam fahren lasse. Außerdem habe ich mir das Programm selber geschrieben, dass die fahrt berechnet, dehalb fahre ich keine bestimmte strecken ab, sondern fahre jeweils zum nächsten "Pixel". Jeder Pixel entspricht dabei einem Interrupt durch die Lichtschranke. Die Motoren, die ich zuerst verwendet habe haben jeweils 5€ gekostet, ich habe jetzt stärkere/leisere für 10€ gekauft und kann die mit einem einfachen 5V Netzteil betreiben, die bei Wlan routern z.B. dabei sind. Für die Lichtschranke brauche ich noch ein IO4, so wie 2 LED's und 2 Photodioden. Damit bin ich mit Sicherheit günstiger weggekommen, als mit Schrittmotoren und den passenden Netzteilen, die ich mir dafür besorgen müsste. Das war auch der einzige Grund, warum ich mich dafür entschieden hab. 12 Pixel in eine Richtung entsprechen einem Milimeter. Ich habe mittlerweile einen 200mW Laser angebracht. Bei zeiten Poste ich mal ein paar Bilder von den Ergebnissen
  5. Hab die Bindings ausgetauschtund die Firmware erneuert...Dann musste ich die Software der neuen Initialisierung anpassen und jetzt läufts...danke für die schnelle Hilfe
  6. Hi Ich versuche gerade IO-Pin 0+1 als eingang und Pin 2+3 als Ausgang zu definieren io.set_configuration(3,'i',True) io.set_configuration(12,'o',False) bekomme dabei jedoch folgende Fehlermeldung: könnte mir jemand sagen, wo da der Fehler liegt? Danke
  7. Es ist nicht hüpsch, dafür aber günstig . Im Gegensatz zu den meisten betreibe ich meine Fräse mit DC-Motoren und DC-Bricks. Auf diese Weise konnte ich das ganze deutlich günstiger verwirklichen. Ich kann noch nicht abschätzen, was für Materialien ich damit später bearbeiten kann, aber zumindest dreidimensionale Objekte aus z.B. Bauschaum sind auf jeden Fall möglich. Bevor ich mich an die Z-Achse mache um dort meinen Dremel an zu bringen werde ich mir vermutlich eine Laser-LED besorgen um auch mal einen Laser Plotter gehabt zu haben . Das erste Bild ist eine Vorlage, die ich in Paint gemacht habe. Das zweite Bild zeigt ein Programm, dass ich geschrieben habe, dass die Vorlage in die koordinaten übersetzt, die abgefahren werden sollen. Die roten Linien zeigen hier an, dass die Z-Achse hochfahren sollte.
  8. IO-4 Firmware 1.0.0 geflashed: läuft. Firmware 1.1.0 geht auch. Firmware 1.1.1 nicht. BrickD, BrickV und die DC Bricks sind auf dem neusten stand. Ist wohl ein Bug drin
  9. Hallo Da mein IO-4 Bricklet (Alte Version mit nur einer Klemme für GND) schon bei einem längeren Kabel am Pin0 Signale empfängt, obwohl das Kabel am ende mit nichts anderem verbunden ist (Interner Pullup aktiviert), habe ich ein Firmware Update gemacht in der Hoffnung, dass der Fahler dadurch behoben wird. Die DC Bricks habe ich auch geupdated. Sobald das Bricklet jedoch an einen meiner DC Bricks angeschlossen ist, wird dieses vom Computer nicht mehr erkannt. Wenn ich das Bricklet erst anschliese, nachdem das Brick schon erkannt wurde kann ich es zwar flashen, jedoch immer noch nicht nutzen. Was sollte ich am besten tun? Soll ich versuchen eine alte Firmware zu benutzen? Und hilft mir irgendeins der Firmware versionen bei meinem "antennen-Problem"? Danke schonmal
  10. Beim Stepper Brick steht: Minimale/Maximale Eingangsspannung : 8V/38V kann ich trotzdem 4-5V an den Motor zum Betrieb ausgeben, oder muss der Motor dann mindestens auf 8V laufen? Ich würde dann nämlich gerne zwei von den Motoren (siehe Link) über je ein Stepper Brick natürlich und einem PC Netzteil betreiben. http://www.mechapro.de/shop/Schrittmotoren/Schrittmotor-Nidec-Servo-KH56QM2-951::73.html?XTCsid=0mv8uovf5t00cecmpm6cks1fv7
  11. Das ist schon mein zweites Model, das erste war eine deutlich größere Portalfräse. Für die unterste Achse hatte ich zwei Schienen und den restlichen Aufbau darauf auf rollen laufen lassen. Das spiel war allerdings unbefriedigend groß. Die zweite Achse lief mit Kunstoffkufen in Kunststoff schienen, ich hatte zwar kein spiel, dafür aber ein viel zu großen Reibungswiederstand. Deswegen habe ich in dieser Fräße Schubladenschienen genommen. Die sind zwar teurer, haben jedoch keinen nennenswerten Wiederstand und kein spiel. Die Propeller sind tatsächlich Schrittzähler, ich unterbreche damit eine infrarot Lichtschranke. Als ich die Motoren über riemen angschlossen hatte habe ich mir auch extra eine 1:3 übersetzung gemacht um kleine Schritte leichter machen zu konnen, denn bei einem Getriebemotor muss ich ja kurz Strom geben und stoppen, wenn ich einen entsprechend kleinen Schritt gemessen hab. Leider musste ich die Motoren dann auf voller Geschwindigkeit laufen lassen, wenn sie nicht extra langsam sein sollten, durch die Getriebe wurde das leider extrem laut. Da das härteste was ich fräsen können will Plexiglas sein soll und mich zur not aber auch mit weicherem Kunststoff zufrieden geben würde, nutze ich einen Dremel. Auch aus dem Grund, dass ich nicht zu viel Geld darein stecken will und ich den gerade hier habe. Ich habe noch ein PC-Netzteil hier, das würde mir die 5V geben und dürfte auch genug Ampere zur verfügung stellen.
  12. Ich habe ein Bild meiner Fräse angehangen, als sie noch nicht ganz fertig war. Die Auflagefläche bewegt sich in X und Y richtung, der Fräskopf ist fest und bewegt sich nur auf der Z-Achse, damit ist es glaube ich keine Portalfräse mehr, oder? Eine Umdrehung des Gewindes bewegt die Auflagefläche einen Millimeter, es gibt jedoch ein leichtes spiel von ca. 1/3mm. Ich habe es letztens auch mit einer Übersetzung versucht, sie hing jedoch auf der einen Seite direkt am Motor und die Seitwertsbelastung hat dazu geführt dass das Getriebe nach einiger Zeit versagt hast. Vielleicht werde ich es aber nochmal mit einer Aufängung probieren, damit kein seitlicher Zug auf dem Motor liegt. Die Auflagefläche ist weniger cm größer als A4. Danke für deinen Link. Die Motoren in meiner Preisklasse laufen mit geringer Voltzahl, brauchen aber mehr Ampere, als mein Netzteil leisten kann. Ich habe jedoch einige alte Routernetzteile mit 5V/2A und einer der Motoren braucht 4V/2A. Ich hatte gelesen, das man diese Motoren eh lieber mit etwas höherer Voltzahl betreiben sollte, das klingt also erstmal ganz passend, oder?
  13. Also in erster Linie geht's mir um den Spaß am probieren und da Netzteile ein Kostenfaktor sind versuche ich es erstmal so rum. Will in erster Linie Kunststoffe mit geringer Dichte fräsen, bin da also nicht so anspruchsvoll was die Leistung angeht. Meine 6V Getriebemotoren reichen von der Leistung her schon vollkommen aus, ich weiß aber nicht was für ein Drehmoment die haben. Ich habe 2 Netzteile und will dann natürlich zwei Stepper Module und zwei Motoren kaufen für X und Y-Achse, Auf der Z-Achse lasse ich den Getriebemotor.
  14. Hallo Ich baue an einer kleinen Fräse, die ich mit Moment mit Getriebemotoren betreibe. Die Steuerung ist jedoch recht kompliziert. Weil sie "langsam" anlaufen, etwas nachdrehen und kurze Schritte etwas umständlich sind, habe ich vor auf Schrittmotoren um zu steigen. Sie müssen nicht unglaublich stark sein, ich habe nicht vor Metall oder dickes Holz zu fräsen. Sie sollten zu meinem Netzteil passen (schlieslich kosten die auch geld) und weniger als 50€ kosten. Hat jemand ein Vorschlag, oder kann mir sagen, was ich wichtiges beachten muss? Netzteil: 3-6-9-12V / 1200mA Vielen Dank schon mal
×
×
  • Create New...