Jump to content

WARP3-Pro und EVCC "wollen nicht"


KSchroeter

Recommended Posts

Wir haben gerade den Warp3-Pro angeschlossen und ich würde diesen gerne per EVCC steuern. Leider bekomme ich dies nicht verbunden.

Setup:

HomeAssistant mit EVCC auf einem R-Pi4. Mosquitto Broker für MQTT aktiv.


Settings im Warp3:

- MQTT eingerichtet, aktiviert und die Status-Seite zeigt Verbunden an. Mosquitto findet den Warp auch als Gerät und zeigt im Home Assistent alle Info korrekt an. (siehe Anhang)

- "Externe Steuerung" ist aktiviert

EVCC Settings aus der EVCC Doku kopiert, ist auch als Warp3 eingerichtet, Screenshot aus dem config File und Log sind angehängt.

Host ist die IP des HomeAssistent wo der Mosquitto läuft.

 

Wo klemmt es hier? Jemand ne Idee?

Bildschirmfoto 2024-05-11 um 17.18.08.png

Bildschirmfoto 2024-05-11 um 17.17.53.png

Bildschirmfoto 2024-05-11 um 17.17.46.png

Edited by KSchroeter
Link to comment
Share on other sites

Am 11.5.2024 um 17:36 schrieb MatzeTF:

Erfordert dein Mosquitto Benutzername und Passwort? Im evcc-Log steht “error connecting: not Authorized”.

Das war es nun tatsächlich direkt!

user und password im Charger eingefügt. Musste allerdings die timeout-Zeile noch rausnehmen. Gab sonst auch einen Fehler.

Wird nun aber direkt richtig erkannt inkl. der Phasenumschaltung!

Danke dir!Bildschirmfoto2024-05-11um17_49_33.thumb.png.1e8cfabc4584279aefbf0c615e9d4491.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...