Jump to content

Red brick script error 1001


RainerS
 Share

Recommended Posts

Moin,

hab auf kubuntu 14.04 brickv gestartet und den red brick am usb 2.0 port angeschlossen.

red brick wird auch erkannt,

Danach erhalte ich nur Fehlermeldungen:

unter dem Tab Overview "Collecting Data" script error 1001

Auf die SD-Card hatte ich ein Image Version 1.8 geladen

Was ist falsch?

Link to comment
Share on other sites

Habe es gerade auf einem Lubuntu 15.10 x64, BrickV 2.3.3, Image 1.7 getestet, da geht alles prima. ich erinnere mich in ganz seltenen(!) Fällen auch eine Fehlermeldung bekommen zu haben, vermutlich wenn die Synchr. zw. BrickV und RED noch nicht vollst. zu Beginn geklappt hatte. Beim nächsten DataCollect verschwand das aber.

 

Ich würde den RED vom Kabel trennen, die SD-Karte vorsichtig nochmals einstecken, manchmal kann die verkanten. Prüfen ob der USB-Port genügend Spannung liefert, ev. an einen anderen PC anschl. USB-Kabel wechseln. Ev. Y-Kabel mit zusätzl. Spannung nehmen. Blinkt die grüne LED regelm.? Tritt das Problem auch unter Windows bzw. anderen Host auf?

Link to comment
Share on other sites

Danke für die Hinweise.

Der Skript error ist geblieben, aber  ich bekomme eine Konsole auf dem brick, wenn ich brickv mit sudo starte.

Da ich noch keinen master brick geliefert bekommen habe, kann ich noch nicht viel ausprobieren. Vielleicht kommt es auch nicht mehr zu den anderen Fehlern, wenn ein Master verbunden ist. Ich werde berichten.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...