Jump to content

[C#] Red Brick verliert Programme


Recommended Posts

Hallo zusammen,

 

betreibe derzeit einen Stack mit

 

Step-Down Power Supply

Red Brick

Ethernet Extension

Master Brick

 

diverse Bricklets laufen auch darüber.

 

Wenn ich nun über BrickV Programme (in dem Fall Executables weil C#) auf den RedBrick lade, läuft alles einwandfrei. Programm lädt, führt aus was es soll.. ABER wenn der Red Brick rebootet, ist das Programm wieder weg. Schwups.

 

Woran kann das liegen? Muss das Programm ins Image? Der Stack soll eigenständig laufen.. und bei einem Stromausfall kann ich nicht jedes mal ein Laptop mit BrickV hinschleifen und die Anwendung neu drauf spielen. Ist sicher auch nicht Sinn der Sache. Also wo hakts? Vermutlich bei mir?

 

Link to comment
Share on other sites

  • 3 weeks later...

Lass mich mal in meine Glaskugel schauen. Die SD Karte ist von Sandisk? :o

Hab inzwischen schon mehrfach festgestellt das diese sehr schnell fehlerhafte Zellen haben. Image von der Karte gezogen. Später wieder aufspielen wollen. Sagt das Programm, das die Karte nicht groß genug ist.

Die Qualität bei Sandiskt scheint mächtig nachgelassen zu haben.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...