Jump to content

alteskind

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Hallo zusammen, nachdem ich heute meine beiden MasterBricks (2.0 und 2.1) auf die aktuelle Version 2.4.3 geflashed habe beobachte ich folgendes Problem: Szenario "Bricklets (z.B. Temperature) an MasterBrick 2.1 angeschlossen. Kein Bricklet an MasterBrick 2.0 angeschlossen". (siehe Attachment brickv_masterbrick21+bricklets.png) Die Bricklets werden im BrickViewer grundsätzlich erkannt und funktionieren. Neu angeschlossene Bricklets werden aber nur nach einem Reset (Stromverbindung kurz unterbrechen oder Reset-Button) erkannt. Ich meine mich erinnern zu können dass vor dem Upgrade auf 2.4.3 neue Bricklets auch ohne Reset erkannt wurden. Szenario "Kein Bricklet an MasterBrick 2.1 angeschlossen. Bricklets (z.B. Temperature) an MasterBrick 2.0 angeschlossen". (siehe Attachment brickv_masterbrick20+bricklets.png) In diesem Setup passiert folgendes: Der MasterBrick 2.0 und die angeschlossene Bricklets werden im BrickViewer nicht mehr erkannt. Nur noch der MasterBrick 2.1 ist zu sehen. Nach ein paar Sekunden verschwindet auch der MasterBrick 2.1 aus dem BrickViewer (siehe Attachment brickv_masterbrick20+bricklets+afterfewseconds.png). Im BrickDeamon Windows Event Log wird Read transfer 00ADB63C (00504FCC) for Master Brick (6k4sK5) got stalled. geschrieben. Wer kann mir hier weiterhelfen? Durch das Problem bin ich in der Nutzung von Tinkerforge aktuell leider blockiert. Mein Setup: - Windows 10 - BrickViewer 2.3.7 - BrickDeamon 2.3.0 - Anschlüsse sehen gut aus (keine verbogenen Pins) - Ich habe ohne Erfolg diverse Kabel getestet Danke!
×
×
  • Create New...