Jump to content

egg

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Hallo, ich bekomme bei der Go-API 2.0.6 immer ein Runtime Error: index out of range (siehe Bild). Das Go-Programm was ich gestartet habe, ist das example_hello_world.go. Bei der Go-API 2.0.5 tritt der Fehler nicht auf. Meine Go-Version ist folgende: go verion go1.14.1linux/amd64. Mache ich irgendwas falsch oder ist das ein Fehler in der API?
  2. egg

    HAT Brick SleepFunktion

    Der Monitor blieb immer Schwarz. Es muss am RPi liegen. Habe das HAT Brick mit einem anderen RPi (Model 3B) getestet und es funktioniert. Keine Ahnung was der Fehler am RPi ist. Danke für die schnelle Hilfe.
  3. Hallo, ich habe ein Problem mit meinen HAT Brick. Ich habe versucht die set_sleep_mode-Funktion zu nutzten. Bei mir wacht der Raspberry Pi 2B (neu gekauft) nicht wieder auf. Liegt das am HAT Brick oder am Rasperry? Mein Setup: -HAT Brick -Raspberry Pi 2B mir Raspbian OS -Strom über HAT Brick mit 24V 4A AC/DC Netzteil von Tinkerforge Shop Die blaue LED blinkt solange der HAT schläft und leuchtet auch wieder Normal, nach dem Aufwachen nur wacht der Raspberry nich mit auf. Die rote Lampe beim Raspberry leuchte nach dem Erwachen des HAT auch, aber die gelbe LED daneben bleibt dunkel. Um den Raspberry neu zustarten muss ich dann den HAT Brick abmachen. Ist das ein Hardware fehler oder muss ich am Raspberry OS noch einstellungen vornehmen. beste Grüße Arne
×
×
  • Create New...