Jump to content

HAT Brick SleepFunktion


egg
 Share

Recommended Posts

Hallo,

 

ich habe ein Problem mit meinen HAT Brick. Ich habe versucht die set_sleep_mode-Funktion zu nutzten. Bei mir wacht der Raspberry Pi 2B (neu gekauft) nicht wieder auf. Liegt das am HAT Brick oder am Rasperry?

 

Mein Setup:

-HAT Brick

-Raspberry Pi 2B mir Raspbian OS

-Strom über HAT Brick mit 24V 4A AC/DC Netzteil von Tinkerforge Shop

 

Die blaue LED blinkt solange der HAT schläft und leuchtet auch wieder Normal, nach dem Aufwachen nur wacht der Raspberry nich mit auf.

Die rote Lampe beim Raspberry leuchte nach dem Erwachen des HAT auch, aber die gelbe LED daneben bleibt dunkel. Um den Raspberry neu zustarten muss ich dann den HAT Brick abmachen. Ist das ein Hardware fehler oder muss ich am Raspberry OS noch einstellungen vornehmen.

 

beste Grüße

Arne

Link to comment
Share on other sites

Das ist komisch. Wenn die LED am RPi wieder anfängt zu leuchten, bekommt das RPi ja offensichtlich auch wieder Strom. Ich wüsste nicht warum es dann nicht booten sollte.

 

Hast du die Möglichkeit einen Monitor am RPi anzuschließen? Wenn die LED leuchtet, hängt der RPi dann irgendwo im Bootprozess?

Link to comment
Share on other sites

Der Monitor blieb immer Schwarz. Es muss am RPi liegen. Habe das HAT Brick mit einem anderen RPi (Model 3B) getestet und es funktioniert. Keine Ahnung was der Fehler am RPi ist.

 

Danke für die schnelle Hilfe.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...