Jump to content

Welle Wahnsinn

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Da war's wieder: wer lesen kann, ist im Vorteil . Danke!
  2. Wie finde ich denn heraus, ob der Treiber richtig geladen wurde? Unter Dienste im Task Manager sehe ich nur den Brick Daemon. Muss ich meinen Blick auf eine andere Stelle werfen? Dirk
  3. Hallo Lötkolben, danke für Deinen Tip. Ich bin jetzt noch einmal Stück für Stück alles durchgegangen und habe den Flashvorgang noch einmal durchgeführt, allerdings an einem anderen Rechner. Auf die Idee war ich dummerweise vorher nicht gekommen . Nun hat alles einwandfrei geklappt. Am ersten Rechner kam immer nur die Meldung "No Brick in Bootloader found". Da muss ich nochmal checken, ob Kabel oder USB-Port möglicherweise eine Macke haben. Nun ja, wie dem auch sei: drei der fünf Master Bricks laufen nun wieder. Die ersten beiden sind etwas voreilig in der Tonne gelandet . Danke und viele Grüße Dirk
  4. Hallo TF-Team, auch mich interessiert eine solche Gehäuseerweiterung. Ich würde die Station gerne mit einer Step Down Power Supply, zwei Master Bricks und einer WIFI Extension betreiben. Das passt so jedoch nicht in das Gehäuse hinein. Gibt es schon Pläne, das Gehäuse der Wetterstation in einer XL-Variante für 4, besser 5 Bricks, anzubieten? Mich würde es jedenfalls sehr freuen. LG Dirk
  5. Hallo zusammen, ich habe mich vor einigen Wochen vom Tinkerforge-Fieber anstecken lassen. Basteln und Programmieren machen mir auch 'ne Menge Spaß! Aber die Laune geht mir langsam flöten: Ich wollte in der letzten Zeit die Firmware einiger Master Bricks auf den aktuellen Stand der Dinge bringen. Zuerst war ein beliebiger Master Brick an der Reihe. Hat alles wunderbar geklappt. Einige Tage später war die mit 2 Master Bricks bestückte Wetterstation dran. Nach einem Fehlversuch, einen der Master Bricks in den Bootloader-Modus zu bekommen, ein zweiter Versuch. Zunächst alles ok, dann war plötzlich der ganze Stapel inklusive WIFI-Extension dunkel - und blieb es auch. Na ja, kann ja mal passieren, dachte ich mir. Kurz geärgert und neue Masterbricks verbaut und bisher nicht upgedatet. Die Wetterstation läuft. Heute morgen noch kurz versucht, die Firmware des Master Bricks eines weiteren Stapels upzudaten. Dazu habe ich das USB-Kabel am Brick angeschlossen und während des Startens die Erase-Taste gehalten und die Reset-Taste einmal kurz gedrück. Ergebnis: der Brick macht nichts mehr. Wieder geärgert. Heute Nachmittag: vielleicht habe ich ja was falsch gemacht. Nochmal nachgelesen und es mit dem nächsten Brick wieder versucht. Ergebnis: sofort Totenstille. Anschließend meinen letzten frei verfügbaren Master Brick genommen und diesen ohne WIFI-Extension, Bricklets oder Step Down Power Supply der gleichen Behandlung unterzogen. Hätte ja sein können, dass der Updatevorgang nicht im Stapel funktioniert. Ihr ahnt es schon: auch hin. Frage: welche magischen Fähigkeiten habt Ihr, die ich nicht habe, um ein solches FW-Update reibungslos über die Bühne zu bringen? Sind die Bricks möglicherweise noch zu retten? Vielen Dank im Voraus für Eure Hinweise. Dirk
×
×
  • Create New...