Jump to content

Dual Relais wird nicht erkannt


neji
 Share

Recommended Posts

Hallo,

 

wie der Titel schon sagt, ich schließe das Dual Relais - Bricklet an den Master an, verbinde beides per USB und connecte mit Brickv. Ergebnis: der Master wird angezeigt, das Relais nicht.

Ist das leicht zu beheben oder ist die Hardware defekt?

 

Grüße,

Stefan

Link to comment
Share on other sites

Falls du Mac OS X mit Brick Viewer 1.1.17 verwendest dann solltest du auf 1.1.18 updaten, denn 1.1.17 hat einen Fehler, der dazu führt, dass das Dual Relay nicht angezeigt wird.

 

Falls das nicht das Problem ist kann es sein, dass das Bricklet keine UID gesetzt hat bzw. sie verloren hat. Das kannst du im Brick Viewer kontrollieren: Flashing -> Bricklet -> Passenden Brick und Port wählen an dem das Bricklet hängt -> UID Load klicken. Wenn da dann 1 steht hat das Bricklet keine UID gesetzt. Dann kannst du da etwas ungleich 1 eingeben z.B. dr1 und Save klicken. Wenn du jetzt den Brick neustartest sollte das Bricklet wieder auftauchen.

 

Falls das auch nicht hilft, dann bleiben noch andere Dinge zu testen:

 

  • Ein anderes Bricklet Kabel versucht?
  • Einen anderen Port am Brick?
  • Das Bricklet mittels Brick Viewer neu flashen (geht im gleichen Tab wie das UID Lesen/Setzen)?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...