Jump to content

PTC falsche Messwerte


jan
 Share

Recommended Posts

Seit heute urplötzlich zeigt der PTC (mit Sensor: https://www.tinkerforge.com/de/shop/accessories/sensors/temperature-sensor-pt100-3-wire.html) falsche Werte an. Siehe Grafik. Und nein ich habe es nicht in Flüssigstickstoff getaucht  ;)

Es hängt im Aquarium...

Auch im BrickV werden falsche Werte angezeigt. Reset bringt nichts.Neu flashen auch nicht.

 

Edit: Sehe grad an den Werten, dass die Werte gemütlich unter Null gelaufen sind und dann der komplette Abfall...

img_sensor.thumb.png.d134e3a05c6a15e1d08f707343770f9d.png

Link to comment
Share on other sites

  • 3 weeks later...

Es liegt am Sensor. Er ist den "rauhen" Bedingungen in einem Aquarium nicht gewachsen. Nach den Trockenlegen ging er wieder - ein bischen...

Mal sehen, ob ich noch etwas mit Schrumpfschlauch retten kann oder ob es ein neuer wird.

 

Ich kann dir PT100 sensoren von sensorshop24.de / sensorshop24.ch empfehlen. Da gibt es Sensoren für fast jede Anwendung. Ausserdem sind die Temperaturenkurven genau auf die kurven des PTC Bricklets ausgelegt.

 

Beste Grüsse,

 

Gabe

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...