Jump to content

Industrial Dual Analog In Bricklet: Probleme bei der Kalibrierung


ZIK
 Share

Recommended Posts

Hallo zusammen

 

Ich habe ein "Industrial Dual Analog In"-Bricklet organisiert und möchte ein neues Projekt realisieren. Bei der Kalibrierung bin ich auf ein Problem gestossen:

 

Nach dem Schritt "Offset" führe ich den Schritt "Gain" durch. Dazu verbinde ich den 3.3 Volt Pin mit dem IN0+ und GND mit IN0-. So wie beschrieben. Den gemessenen Wert von 3.295 Volt habe ich in mV, 3295 eingegeben. Danach erscheint aber jeweils die Meldung "calibrate values are notre in range". Keine Ahnung wieso.

 

Habt ihr eine Idee, was hier falsch ist?

 

Ist eventuell das Bricklet defekt?

 

Vielen Dank für Eure Unterstützung.

 

ZIK

Link to comment
Share on other sites

Hallo

 

Schon mehrfach mit dem Neustart versucht, doch das Resultat ist unverändert. Nach "Gain" erscheint die Meldung "calibrate values are notre in range".

 

Aufgefallen ist mir aber, dass die Spannung am am Pin 5V nur 4.40 Volt beträgt.

 

ZIK

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...