Jump to content

redimage 1.8 & mobile internet


Guest piwo
 Share

Recommended Posts

hi

 

könnte bitte mal einer ein 1.8 frisch aufspielen & dann mit dem original huawei aus'm shop versuchen ein mobiles internet zu etablieren ????

 

danke ...

 

meine beobachtungen sind dabei nicht die erfreulichsten :

 

- kein modeswitch & brickviewer 2.3.4 mobile internet tab zeigt kein modem

- nachdem modeswitch mit apt-get manuell nachinstalliert & modprobe & modeswitch mit devid 12d1:1446 ausgeführt wurde:

- mobile internet tab - connect zeigt nun das korrekte modem aber dmesg meldet :

[ 3314.213261] option: option_instat_callback: error -2

 

bin einigermaßen frustriert und ersuche um verfifikation bzw. lösungsansätze

 

lgwp

Link to comment
Share on other sites

Wir haben das gerade noch mal getestet und es funktioniert hier. Wenn der Stick nicht direkt im Mobile Internet Tab auftaucht, dann taucht er aber nach einem Klick auf den Refresh Knopf auf.

 

Wir wird der RED Brick mit Strom versorgt?

 

Was ist sonst noch am RED Brick angeschlossen?

 

Ist der Stick direkt am RED Brick angeschlossen oder per Hub?

Link to comment
Share on other sites

so nachdem ich jetzt eine stunde hier was reingeschrieben habe & der autologout das ins nirvana gesetzt hat bin ich ANGEFRESSEN & poste nur die attachments ...

 

sache ist kurzgefasst :

 

1) die üblichen verdächtigen wie usb-strom sind es NICHT, da die "problemkonfiguration" des eingangsposts mit step-down ausgestattet ist

(step-down + red + ethernet + rs485 -> rs485-bus zu anderen masters ....)

(attachment 1)

 

2) ich habe eine originalk tf-racksteuerung (als 2. problemkonfiguration : red + poe-ethernet ) getestet

 

a) ohne poe bzw. ethernet nur über usb mit split-kabel von 220v/usb-stromversorgung : mobile internet wird eingerichtet & funktioniert klaglos

 

-> bloss mit "falschem usb-vid/pid 05c6:6000" (attachments 2-4)

(möglicherweise funkt da der hub dazwischen rein, aber das sollte bitte doch nicht sein .....)

 

b) mit poe/ethernet : kein mobile internet da statt der nun "richtigen usb-vid/pid 12d1:1001" leider die falsche konfiguriert ist in /usr/umtskeeper/umtskeeper.conf

 

c) wenn ich diesen "irrtum" ausbesseren in der umtskeeper.conf hilft das auch nicht

 

d) eine neukonfiguration über den brickviewer schlägt auch fehl

 

.....

alles sehr unerfreulich

 

3) ich werde nun nochmals die eingangs erwähne konfiguration mit einem brandneuen image-1.8 testen & ersuche um anweisungen usw.

 

lgwp

 

 

2016-04-10_19_06_42-Brick_Viewer_2.3.4.png.15e75da36461ddd333f17c3428c7e5c6.png

2016-04-10_19_28_56-Brick_Viewer_2.3.4.png.188b9de1b47e17ec4eeaa6280589ef0e.png

2016-04-10_19_28_58_Brick_Viewer_2.3.4.png.16a695df402e96397d9b77a5da993bb1.png

2016-04-10_19_28_59_Brick_Viewer_2.3.4.png.b55540ec804d89a9a11a52b3d0636797.png

2016-04-10_19_28_60_Brick_Viewer_2.3.4.thumb.png.c63a38f4b431a8be8e131c4e3306e346.png

2016-04-10_19_58_16-Brick_Viewer_2.3.4.png.5a5abef1a668bd976788f1a5d4aa78d4.png

2016-04-10_19_58_17-Brick_Viewer_2.3.4.png.61093d913bebc17113ba985bd870486d.png

Link to comment
Share on other sites

 

einer von 3 sticks ist offensichtlich kaputt oder es handelt sich um die üblichen aussetzer von b-ware ...

bitte checkt das mal, ihr bekommt den zurück und ich will einen neuen ...

 

sonst :

 

warum wird wicd eingesetzt ?

ich möchte auch den umtskeeper loswerden -  ich krieg mit den beiden sicher kein bonding von tf0 -> ppp0 hin ...

 

welche tinkerforge packages sind eigentlich im debian drinnen ?

gibt es da eine zusammenfassung, faq, doku oder ähnliches ?

 

lg

Link to comment
Share on other sites

Wenn du defekte Hardware hast dann tauschen wir die natürlich aus. Wende dich dafür bitte mit Verweis auf diesen Thread hier an info@tinkerforge.com.

 

wicd erschien 2014 zur Erstellung der ersten Image Version als brauchbare Lösung. Mittlerweile würde man wahrscheinlich systemd-networkd verwenden.

 

Kein Tinkerforge Package ist in Debian.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...