Jump to content

Wifi Extension 1.0


Harry Fast
 Share

Recommended Posts

Hallo zusammen,

ich versuche eine Wifi Extension 1.0 zum laufen zu bringen.

Leider bleibt die WLAN Verbindung zu meinem PC nicht bestehen.

Kurz nachdem die Verbindung aufgebaut wurde bricht sie wieder ab.

Die Extension ist als "Access Point: DHCP" Konfiguriert.

Ich habe es auch schon mit und ohne WEP Verschlüsselung versucht.

 

Konfiguration.PNG.7af9604f0afd9ae7cb07701e88214e0a.PNG

WifiStatus.PNG.e3596fd5eecc49895e6628c3e94b7078.PNG

Link to comment
Share on other sites

"Access Point: DHCP" ist nicht das was es auf den ersten Blick zu sein scheint. Die WIFI Extension vergibt dann nicht IP Adressen per DCHP, sondern erwartet das du einen DHCP Server laufen hast von dem die WIFI Extension eine IP Adresse erhalten kann:

 

https://www.tinkerforge.com/de/doc/Hardware/Master_Extensions/WIFI_Extension.html#access-point-modus-und-ad-hoc-modus

 

Teste mal bitte mit "Access Point: Static IP" und "No Encryption".

Link to comment
Share on other sites

Danke für die schnelle Antwort.

Leider hat das auch nicht funktioniert.

Auch hier das selbe Verhalten.

Der ich verbinde mich vom Rechner aus mit dem Wifi. Die Verbindung wird auch erfolgreich aufgebaut, aber nach wenigen Sec. Bricht die Verbindung wieder ab.

 

Könnte es ein Defekt der Extension sein?

 

Die grüne LED blinkt (drei mal kurz und dann Pause) aber nicht durchgehend.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...