Jump to content

Keine Verbindung zur Wetterstation


WimmerM
 Share

Recommended Posts

Hallo ich habe seit einiger Zeit keine Verbindung zur Wetterstation WS-6147 mehr.

Mein Aufbau: Masterbrick mit Ethernet Master Extension und WeatherBricklet an Port B. 

Wenn ich die Batterien aus der Station nehme dann leuchtet die rote LED für ca 5Sekunden, dann aus.

im Brick Viewer kommen aber keine Daten an, es wird aber auch kein Timeout angezeigt??

woran könnte das liegen?

Vielen Dank

Markus

image.png.4f6c59eafb1dd025e8f62cb8101d4150.png

Link to comment
Share on other sites

Es hat also mal funktioniert jetzt aber nicht mehr?

Hast du mal mit frischen Batterien versucht? Vielleicht reicht es noch für die LED aber nicht mehr für die Funkverbindung.

Hat sich die Antenne am Outdoor Weather Bricklets losgeschraubt?

Hat sich irgendwas in der Funkstrecke geändert, das jetzt den Empfang schwächt? Vielleicht die Regentonne umgestellt?

Die Timeout-Anzeige im Brick Viewer bezieht sich auf die Verbindung Brick Viewer zu Outdoor Weather Bricklet, nicht zu Wetterstation.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...