Jump to content

WARP2 Charger Access Point


Michael_
 Share

Recommended Posts

Hallo zusammen,

 

ich habe zwei Fragen/Probleme zum Access Point meines WARP2 Charger und hoffe, dass mir jemand hier aus dem Forum helfen kann.

 

1)

Im Web Interface habe ich den Modus für den Access Point eingestellt, dass dieser nur als Fallback aktiv ist.

Darüber hinaus ist die Box in mein WLAN eingebunden, sodass der Acesspoint eigentlich nicht mehr vorhanden sein sollte.

Wenn ich dann z.B. mit einem Mobiltelefon nach Netzwerken in der Nähe suche, wird zwar der Netzwerkname „warp2-ABC“ nicht mehr gefunden, jedoch wird stattdessen ein Netzwerk „ESP_316751“ sichtbar. Wenn ich mich mit diesem Netzwerk verbinde, erreiche ich unter Eingabe der Adresse http://10.0.0.1  ebenfalls das Webinterface.

Hat jemand eine Erklärung dafür? Habe ich etwas falsch konfiguriert?

 

2)

Um den Access Point vor fremden Zugang zu schützen, habe ich versucht im Webinterface eine Passphrase vorzugeben. Nach dem Klick auf Speichern startet die Box neu und Passphrase wird für das Netzwerk „warp2-ABC“ übernommen.

Aber das Netz „ESP_316751“ ist weiterhin als offenes Netz vorhanden.
 

Hat jemand eine Idee, warum das so ist?
Wie kann ich das Netz „ESP_316751“ deaktivieren oder mit einem Passwort versehen?

 

Gruß,

Michael

Edited by Michael_
Satz vergessen
Link to comment
Share on other sites

Vielen Dank für die Rückmeldungen.

Gibt bei der Aktualisierung der Firmware irgendwas zu beachten, damit nichts schiefgeht? Gibt es evtl. eine Anleitung dazu?

Und: Werden bei der Aktualisierung die zuvor gemachten Einstellungen beibehalten?

 

Viele Grüße,

Michael

Link to comment
Share on other sites

Hallo zusammen,

kann mir bitte noch jemand sagen, ob es bei der Aktualisierung der Firmware irgendwas zu beachten gibt?
Ich möchte nur vermeiden, dass ich irgendetwas falsch machen kann. Gibt es evtl. eine Anleitung dazu?

Und: Werden bei der Aktualisierung die zuvor gemachten Einstellungen beibehalten?

 
Viele Grüße,

Michael

Link to comment
Share on other sites

Moin,

Da kann eigentlich nicht viel schief gehen. Du darfst nur kein Auto angeschlossen haben, sonst lässt die Wallbox dich keine Firmware hochladen. Die Einstellungen bleiben erhalten und es sollte auch immer wieder ein Downgrade auf die ältere Firmware möglich sein, falls mit der neuen irgendwas nicht stimmt.

Eine Anleitung dazu gibt es Stand jetzt nicht. Du musst aber nur von warp-charger.com die aktuelle Firmware runterladen, ( https://www.warp-charger.com/firmwares/warp2_firmware_1_0_2_615ea785_merged.bin ), das Webinterface der Wallbox aufmachen und unter System -> Firmware-Aktualisierung die Datei auf die Wallbox hochladen. Das dauert ~ 30 Sekunden (siehe Fortschrittsbalken), dann startet die Box neu und das Webinterface wird neugeladen. Falls das nicht automagisch klappt, musst du die Seite neuladen.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...