Jump to content

MiRo

Members
  • Content Count

    10
  • Joined

  • Last visited

Everything posted by MiRo

  1. @StefanOHANund @rtrbt Danke für die Rückmeldung. Noch eins. Meistens geht es auch richtig gut. Aber so nach 2-10Tagen dann leider nicht mehr. @rtrbt: Ich werde es mal mit dem "alten" 2.1.26 binding versuchen. Danke. Rückmeldung kann leider etwas dauern :-).
  2. Hallo Tinkerforge, ich habe gelegentlich ein Problem mit dem Binding, das meine brickletio16v2/brickletio16 keine Änderung an den Eingängen mehr an OH2.5.8 melden. Meine brickletindustrialdigitalout4 wiederum haben keine Probleme, updates an die Bricklets weiter zugeben. Alle brickletio16/v2 sind an einem MasterBricklet und sind als Input/Pull-up konmfiguriert und hängen an LichtSchaltern. Alle brickletindustrialdigitalio4 sind an mehreren (3) anderen MasterBricklets. Im Brick Viewer werden die Änderungen der io16 richtig angezeigt. Mit dem C/C++ Programm "example_
  3. Hallo Erik, danke. Dann bleibe ich bei der 2.1.26. Ich habe ja auch gar kein Auto ... ich meine Analog In Bricklets. Schönen Tag noch.
  4. Hallo Erik, ich habe heute den Umstieg von Tinkerforge Binding V1 auf Dein neues Binding V2 "gewagt". Es hat alles sehr gut geklappt und alle meine Bricklets funktionieren so weit sehr gut. Danke für dieses schöne Binding. Ich habe gesehen, dass es im Maven Repository eine neue Version 2.1.27 gibt. In Deinem Post ist noch die Version 2.1.26 verlinkt. Ich habe aber bis jetzt kein ChangeLog/ReleaseNote gesehen für Deine Versionen. Noch habe ich die 2.1.26, was ist denn neu in 2.1.27? Danke Michael
  5. Hallo Theo, kein Problem - ich kann auch Deutsch . Danke für die Antwort. Ich schau mir Deinen Thread einfach mal an, und probiere Dein neues Binding aus.
  6. Hi, I just got a new IO-16 Bricklet 2.0 (https://www.tinkerforge.com/de/doc/Hardware/Bricklets/IO16_V2.html) but this is not detected in my OpenHab (running on Raspberry) my old IO-16 Bricklet (https://www.tinkerforge.com/de/doc/Hardware/Bricklets/IO16.html) work great. I had a short look into the sources and could see that the new bricklet is not yet integrated. Are these your sources or is someone else supporting the tinkerforge binding (https://www.openhab.org/addons/bindings/tinkerforge1/) for you? Thanks.
  7. Hallo Bastian, heute war es wieder so weit. Ich bekomme keine Änderung meiner Eingänge mehr im OpenHab (über Raspberry 3, Openhabian 2.3 und tinkerforge binding) als Events. Vor dem Reset: der MasterBrick ist sichtbar (Setup.JPG) die Status LED blinkt (geht all 20-30 sec für 0.5 sec aus) lässt sich aber über den BrickViewer schalten [*]die 16-IO Bricklets sind auch sichtbar [*]ich sehe mit meinem TestScript (von oben) auch eine Änderung der Pins [*] und im BrickViewer auch Nach dem Reset (über Brickview) sind io1 und io3 "verschwunden" (Setup_Danach.JPG) auch in Eurem p
  8. Hallo Bastian, ja versuche ich - wenn es wieder vorkommt.
  9. Hallo Bastian, Danke für die Antwort, aber ich kann nicht mehr Prüfen ob sich die Eingänge noch ändern. Ich sehe die nicht mehr am Raspberry (OpenHab) und auch nicht mehr im BrickViewer. Ich versuche es das nächste mal mit einem Script auf dem Raspberry. Und frage ein paar Parameter ab. Was soll ich denn prüfen? - VerbindungsStatus - PortStatus - ?? tinkerforge_16io_input_example.py
  10. Hi, ich habe 4 IO-16 Bricklets an einem Master-Brick verbunden und gelegentlich (so alle 2-4 Wochen "verschwinden" einige. Das heißt ich sehe sie nicht mehr mit dem Brickviewer. Wenn ich den MasterBrick resette hilft es nicht. Nur kurzes Trennen der USB-Verbindung vom Raspberry hilft. Dann tauchen die "verschwundenen" Bricklets wieder auf. Leider kann ich noch nicht sagen, ob es immer die Selben sind die verschwinden. 2 IO-16 Bricklets habe ich komplett auch Input/Default konfiguriert und die anderen 2 als Input/Pull-Up. Kann es sein, dass die 4 IO-16 Bricklets zu viel Strom ziehen
×
×
  • Create New...