Jump to content

Doncarlos

Members
  • Content Count

    39
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Das ist natürlich etwas, was man dann auch bezahlt. Die Boxen mit Sensor die ich gesehen hab waren da jenseits der 1000€. Eben quasi das Fehlen und die Möglichkeit das selber zu machen hat mich hierher gebracht. Mein Smartmeter hat eh eine Schnittstelle, warum noch mehr Zähler installieren ? Kosten ja auch Platz im Sicherungskasten. Eine andere Wallbox hatte den Sensor als Hutschiene und Daten per Funk verteilt. Hat sich nicht soo toll angehört.
  2. Ich hab auch schon etwas gesucht, und etwas ähnliches für 250€ gefunden. Allerdings kein Edelstahl, Pulverbeschichtet in Wunschfarbe. Und es passt natürlich die Anschlussplatte dann nicht. Das ist eigentlich das größte Problem. Was ich noch gesucht hätte wäre die Möglichkeit evtl noch eine normale Steckdose oder Sicherungs/Verteilerkasten unproblematisch anzubringen. 200€ sind viel Geld für ein bisschen Rohr, aber es ist halt auch Edelstahl.
  3. Noch zum Verständnis, es müsste für ein Nachrüsten dann ein Bricklet ausgebaut werden und ein neues gekauft und eingebaut werden ? Wäre da auch sehr daran interessiert; wenn ich eh schon am Kabel legen bin, kann ich Ethernet auch mit reinlegen
  4. Hallo, ich glaube es hilft vielleicht nicht direkt in Deinem Fall, aber ich habe da ebenfalls keine Wand und die Säulen gefallen mir gar nicht so gut. Ich hab mir jetzt zwei Beton-"Lego" Steine besorgt, 2 Stück , 60cm Würfel , zwei Übereinander und man hat wieder eine Wandz um Festdübeln und noch genügend Platz für eine Steckdose oder Verteilerkasten o.ä.
  5. Hallo, Dem Datenblatt entnehme ich, dass das Gerät spritzwassergeschützt ist. Ich würde es einerseits auf frei auf einem Pfosten montieren, andererseite an einer Aussenwand, bei der es aber ebenfalls nicht 100% trocken bleibt. Geht das in Ordnung so ? Schöne Grüße
  6. Hi, also ich hab nun hier einen Raspi3 vor mir liegen und hatte bis gerade eben noch ein ähnliches Problem. Allerdings war dort schon nach 2-3 Sekunden nur noch Blödsinn gekommen. Nach etwas Suchen hat sich beim neuen Raspi wohl etwas mit einem internen Taktgeber geändert. Ich hab das so verstanden, dass wenn der aus dem gleichgewicht kommt, eben die Nachricht auch dahin ist.
  7. Hallo, etwas schlauer bin ich jetzt auch. Ein bestellter Optokoppler bringt die Anlage sofort zum abschalten=> bringt also nichts irgendwelche Fehlspannungen oder sowas konnte ich nun auch nicht messen; die Masse ist auch durchgehend bis zum RED Brick ein bestellter USB-COM Adapter bringt auch den Laptop in die Lage ohne Probleme die Signale zu lesen. An der Stelle bin ich raus, das scheint ein elektrisches Problem zu sein....
  8. Gleich das ganze Projekt auf einmal ist auch zuviel. Der Anfang ist Doku wälzen/fressen. Vielleicht bringt ihr dann das ein oder andere Beispiel ans Laufen und könnt dann euere Maschine konzipieren. Wie war das ? Man muss zuerst gehen können bevor man läuft oder sowas :-)
  9. Meine RS232 Signale werden über ein 1m Cat5e Kabel zum Adapter/RS232Bricklet geführt. Das Bricklet ist mit einem 10cm Kabel am Master befestigt. Der Master steckt direkt am RED Brick. Ich könnte anbieten gewisse Ereignisse und Sachen mitzuloggen und so den Langzeittest zu unterstützen. Was mir in meinen Logs aufgefallen ist, dass die Verbindung oft wegbricht; dank "robustem" Ansatz mit Enumerierungs Event etc ist das ja egal; Aber warum bricht die Verbindung überhaupt weg ? RED+Master+RS232 sind ja fest miteinander verbunden. Mhh.. bisher hatt eich nur den CPU/Speicher Verlauf meines
  10. Hi, das ist eine große Frage. Als erstes wäre aber unbedingt ein Java Tutorial wichtig. Ohne das wirds schwierig. Was soll die Maschine den können/machen ? Schöne Grüße
  11. @Flyingdoc: Konntest Du eine zeitliche Abhängigkeit erkennen? Passiert das erst mit längerer Laufzeit oder auch schon vorher ?
  12. Hi, also ich hatte nun ohne weitere Tests das Bricklet an der Anlage laufen. - einmal hatt sich die Anlage aufgehängt - ein anderes mal sind nach 2 Tagen Laufzeit mit korrekten Daten wieder Schrottdaten gekommen. Allerdings anders schrottig; so ca. jeder 5-10 te Buchstabe war dann ein Punkt und die Länge hat noch so lala gepasst. Interessant war da auch, dass der Brickv gar keine Details mehr zum Red Brick angezeigt hat, er hat nur noch ewig aktualisiert. Nach einem Reboot ging es wieder. 2 Tage Laufzeit scheint eine Schallmauer bei meinem Aufbau zu sein. Ich hoffe ich komme dieses WE
×
×
  • Create New...