Jump to content

Unexpected

Members
  • Content Count

    161
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Bei mir leider noch nicht, aber auch nicht das Wichtigste Vielleicht habe ich auch etwas falsch gemacht. Ich nutze den Firefox und sonst wird das Icon auch direkt neben der Adresse angezeigt.
  2. Ich finde die neue Seite klasse! Sieht richtig schick aus! Was mir auffällt, hier habt kein Webseit Logo mehr Also kein Icon wenn man eure Seite als Fav gespeichert hat. Nicht schlimm, aber da ich nicht weiß, ob es Absicht ist, wollte ich kurz Bescheid sagen. Grüße Unex
  3. Klasse, dass ihr (wie bereits positiv gewohnt) die Community mit einbindet und euch Feedback einholt. Wenn eure Dokumentation weiterhin so gut ist, wie sie es derzeit ist und schon lange war, sehe ich kein Problem darin, den Usern die richtige Verwendung der Kabel darzustellen. Mir selbst ist es leider auch schon ab und an passiert, dass Pins verbogen waren oder man sich nicht sicher war, wie fest die Verbindung nun wirklich ist. Besonders wenn man viel „bastelt“ werden die Verbindungen irgendwann sehr lose. Und ein beruhigendes „klick“ wäre für die Haptik super (oder ähnliche Varianten mit einem Feedback oder gleichbleibender Passung). Daher stimmte ich klar für eine Umstellung der Stecker und Buchsen. Viele Grüße Unex
  4. Hallo, dann lag ich ja nicht ganz falsch, sehr gut Wenn tfRookie den Stromkreis auch aus dem Stapel mit versorgen möchte, könnte die Step Down Power Supply mit den 5V ja evtl. weiterhelfen. http://www.tinkerforge.com/de/doc/Hardware/Power_Supplies/Step_Down.html. Hier könnten bis zu 3 A fließen, begrenzt wäre es eher durch das Industrial Quad Relay, da hier max. 1,2 A fließen dürfen. Nic, in deiner Variante wäre der max. Strom bei 1,1 A wenn ich es richtig verstehe oder? Durch die Halbleiter? tfRookie, was hast du denn alles in der Schaltung drin? Kennst du hier die Ströme? Grüße Unex
  5. Hallo, ich bin mir da nicht ganz sicher, aber ich denke du musst in deiner Schaltung auf den maximal fließenden Strom achten. Ich glaube mit dem I0-4 wird das grundsätzlich nicht sehr praktikabel sein. Ich würde sonst das Industrial Quad Relay empfehlen. Es hat vier Schalter und kann jeweils bis zu 30V mit 1,2A schalten. http://www.tinkerforge.com/de/doc/Hardware/Bricklets/Industrial_Quad_Relay.html. Aber vielleicht sollte dies noch einmal einer bestätigen oder korrigieren. Viele Grüße Unex
  6. Hey, danke dir für das Script, funktioniert beides super! Viele Grüße Unex
  7. Hey photron, ich habe noch zwei kleine Fragen: Du hattest mir eine neuere Version des brickv gegeben. Ist dies nun auch die "latest Version" oder noch nicht released? Und kann das Script für den "Brick Logger" auch schon die Authentication? Grüße Unex
  8. Hallo photron, sorry ich bin leider nicht früher dazu gekommen. So etwas hatte ich ja auch schon angedeutet, dass dies evtl einfach noch nicht mit Authentication funktioniert. Die von dir angegebene Brick Viewer Version habe ich ausprobiert. Funktioniert einwandfrei. Sowohl das direkte Anzeigen der möglichen Devices und das Speichern der Werte in einer CSV Datei. Klasse! Danke dir für das schnelle Lösen! Grüße Unex Kleiner Nachtrag: Auch sehr cool, dass nicht nur die IP Adressen von der Hauptmaske mit übernommen werden, sondern auch die Einstellung der Auth. inkl. PW.! Bringt immer wieder Spaß mit eurer Hard- und Software zu arbeiten!
  9. Als kleine Ergänzung: Auf dem Pi selbst zeigt sich dasselbe Bild, dass er unter localhost kein Device findet. Habe ich etwas bzgl. der „Authentication“ etwas überlesen? Viele Grüße Unex
  10. Hallo zusammen, ich habe mir die Doku zum „Data Logger“ durchgelesen und finde die Funktion sehr gut. Daher habe ich es gleich mal ausprobiert. Wenn als Host „localhost“ ausgewählt ist, werden die möglichen Devices angezeigt. Auf dem localhost benutze ich keine „Authentication“. Alles funktioniert wie gedacht. Nun möchte ich auf einen im Netzwerk vorhandenen Pi zugreifen. Über „Connect“ werden mir alle Bricklets angezeigt. Wenn ich mir nun allerdings im Data Logger die verfügbaren Devices anschauen und hinzufügen möchte, wird folgendes angezeigt: „No devices available at 192.XXX.XXX.XXX“. Ich habe den entsprechenden Bildausschnitt mit an den Beitrag gehängt. Um auf den Pi zu verbinden nutze ich die „Authentication“. Ist es somit nicht möglich den Data Logger von einem anderen Host aus auszuwählen und zu verwenden? Viele Grüße Unex
  11. Hallo Loetkolben, und was ist wenn du die Verbindungsdaten noch einmal eingibst? Merkt sich das Modul dann die Informationen wieder und verbindet zu deinem WLAN? Grüße Unex
  12. DC und Servo Brick Fragen Hallo zusammen, ich habe zwei Fragen zu den im Titel genannten Bricks: Sehe ich es richtig, dass ich beim Servo Brick für jeden Servo eine andere Ausgangsspannung konfigurieren kann? Ist dies beim DC Brick auch möglich? Also als Beispiel: Ich schließe 12 V am Input an und möchte als Ausgang 6 V? Geht dies bei beiden Bricks? Vielen Dank für eure Unterstützung. Grüße Unex
  13. Hallo Borg, ich habe es eben mit dem 2.1 und 2.0 von meinem ersten Post getestet. Die Beta1 2.3.3 funktioniert bei mir, es werden beide Master Bricks erkannt. USB ist an 2.1 angeschlossen und darauf steckt der 2.0 Master Brick. Auch alle Bricklets werden erkannt. Klasse! :-) Woran lag/liegt es? Ich kann gerne heute abend auch noch mal den 2.0 und den 1.1 testen, obwohl dies wahrscheinlich gar nicht nötig ist oder? Grüße Unex
  14. Die findest du in dem von borg geposteten Foren-Link. Dort ist sie Datei einem Post angehängt. Grüße Unex
×
×
  • Create New...