Jump to content

Thermocouple 2.0 Bricklet zeigt open Circuit error wenn Heizer angeschaltet wird


Harry123

Recommended Posts

Hallo zusammen,

ich benutze ein Thermocouple 2.0 Bricklet um ein Thermoelement aus dem Heizer "HS 7835240 Heizwendel hotspring®, Classic/F 2,2 x 4,2, 400 W, 230 V" auszulesen. Hier ein Link zu dem Heizelement: HS 7835240: Heizwendel hotspring®, Classic - F 2,2 x 4,2, 400 W, 230 V bei reichelt elektronik.

Den Heizer schalte ich mit einem solid state relais Bricklet und einem SSR. Ich habe den Neutralleiter und den Schutzleiter von einer Kaltgerätebuchse direkt mit dem Heizer verbunden und die Phase erst zum Relais und dann an den Heizer geführt.  Sobald ich den Strom an der Kaltgerätebuchse einschalte, ohne überhaupt das Relais zu schalten, bekomme ich einen open circuit error von meinem Thermocouple Bricklet.

Woran könnte das liegen und wie kann ich das verhindern?

Link to comment
Share on other sites

Laut Datenblatt sollte das Thermoelement im Heizer potentialfrei sein. Hast du schon nachgemessen, ob das der Fall ist? Also einfach mal den Widerstand zwischen allen Kombinationen aus Thermoelement-Kabeln und Heizer-Kabeln und Schutzleiter durchmessen, wenn sie nicht angeschlossen sind. Ansonsten mal zum Thermoelement nur den Schutzleiter, Schutzleiter + Neutral oder Schutzleiter + Phase über SSR anschließen.

Sind die vom Thermoelement gemessenen Werte, wenn die Kaltgerätebuchse nicht angeschlossen ist, realistisch?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...