Jump to content

Moisture Bricklet defekt?


Exabyte
 Share

Recommended Posts

Hallo liebe Tinkerforge Community =)

 

Heute habe ich ein Master Brick sowie ein MoistureBricklet erhalten =)

natürliche habe ich diese auch gleich ausprobiert und bis gerade eben lief auch alles ohne Probleme.

Als ich aber das Moisture Bricklet aus der Erde gezocken habe und es in ein anderes Gefäß gesteckt habe wurde nur noch konstant ein Wert im BrickViewer angezeigt =/.

 

Woran kann das liegen ?

Habe ich etwas falsch gemacht Oo?

 

Liebe Grüße :-)

Link to comment
Share on other sites

Wenn ich mittels C# die Verbindung schließe also IpCon.Disconnect()

bedeuted das dann auch, dass die Verbindung des BV disconnected? Denn nachdem ich mein C# Programm geschloßen und dem BV erneut getrennt und wieder verbunden habe, funktioniert alles so wie es sein soll ?!

Link to comment
Share on other sites

das Disconnect schließt nicht die Verbindung des Brick Viewer. Allerdings kannst du z.B. mit deinem Programm die Callbacks umkonfigurieren, was dann auch den Brick Viewer beeinflusst. Oder umgekehrt wenn du den Brick Viewer beendest stellt er alle Callbacks aus was dein Programm beeinflussen kann.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...