Jump to content

LED an Servo Brick leuchtet nicht mehr -> Brick defekt?


axelg
 Share

Recommended Posts

Hallo zusammen,

 

ich habe gestern etwas mit der Servo Brick und dem io16 Bricklet "gespielt". Als Spannungsquelle fuer das io16 Bricklet habe ich unser, nicht ganz billiges, Labornetzteil verwendet.

Nun leuchtet die LED an der Servo Brick nicht mehr und der Brick Viewer meint ich sollte mindestesns eine Brick anschliessen. Ist meine Brick nun defekt, welche Moeglichkeit habe ich dies zu ueberpruefen?

Danke und Gruss

axelg

Link to comment
Share on other sites

Meldet sich der Brick denn noch irgendwie am PC an? Wenn die LED nicht mehr leuchtet kann es auch sein das der Brick im Bootloader ist.

 

Was heißt denn du hast ein Labornetzteil als Spannungsquelle für die IO16 genommen? Was hast du genau gemacht?

Link to comment
Share on other sites

Ich habe das io16 Bricklet auf 5V gestellt und dann mit unserem, auf 5V eingestellten, Netzteil verbunden. Mit einem Beispielprogramm, auf Basis eurer Beispiele, wollte ich die Interrupt Funktion testen und habe hierfuer 5V auf den Eingang gelegt. Der Hinweis mit dem Bootloader ist gut.Ich habe bisher nicht verstanden wie ich dies wieder rueckgaengig machen kann.

 

Danke und Gruss

axelg

Link to comment
Share on other sites

Ugh. Das hab ich befürchtet. Die IO16 wird vom Brick mit Spannung versorgt, wenn die Spannung über USB nicht ausreicht kann man dafür die Step-Down Powersupply verwenden.

 

War beim Netzteil eine Strombegrenzung eingestellt? Funktioniert der Servo Brick noch wenn die IO16 nicht mehr dran ist?

Link to comment
Share on other sites

Wir haben uns kurz angeguckt was da passiert, wenn du glück hast ist nur eine Diode und/oder die Stromversorgung kaputt. Der Prozessor sollte keinen Schaden genommen haben. Meld dich mal bei info@tinkerforge.com mit der Bestellnummer, wir gucken dann mal was wir machen können.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...