Jump to content

WS-6147 liefert häufig Werte zu Böen, auch wenn die Windstärke 0 ist.


ullischu
 Share

Recommended Posts

Hallo,

kann es sein, dass Böen > 0 ist und Wind = 0?? Nicht immer, aber häufig erscheint bei Böen ein Wert und Wind ist = 0.

Zweite Frage: die Anlage liefert nach dem Batteriewechsel eine neue zufällig ID, aber in der Anzeige stehen bis zum nächsten Boot des Rechners die Werte zur alten ID weiterhin.

Muss ich damit leben?

 

Gruß

Ulli

Link to comment
Share on other sites

On 12/18/2021 at 8:43 AM, ullischu said:

Nicht immer, aber häufig erscheint bei Böen ein Wert und Wind ist = 0.

Damit der Böenwert auch auf 0 geht, muss es wirklich perfekt Windstill sein. Ich habe das hier kurz getestet: Wenn man den Windsensor ein Messintervall, also die 45 bis 50 Sekunden lang festhält geht der Wert auf 0, wenn man dann eine Umdrehung des Sensors macht und danach weiter festhält, werden es 0,3.

On 12/18/2021 at 8:43 AM, ullischu said:

Zweite Frage: die Anlage liefert nach dem Batteriewechsel eine neue zufällig ID, aber in der Anzeige stehen bis zum nächsten Boot des Rechners die Werte zur alten ID weiterhin.

Muss ich damit leben?

Das hängt ganz davon ab welche Software du benutzt. Der Brick Viewer löscht Stations nie. Du könntest aber in einem eigenen Programm eine Station löschen, wenn sie z.B. länger als 5 Minuten nicht empfangen wurde.

Link to comment
Share on other sites

vor 3 Stunden schrieb rtrbt:

Damit der Böenwert auch auf 0 geht, muss es wirklich perfekt Windstill sein. Ich habe das hier kurz getestet: Wenn man den Windsensor ein Messintervall, also die 45 bis 50 Sekunden lang festhält geht der Wert auf 0, wenn man dann eine Umdrehung des Sensors macht und danach weiter festhält, werden es 0,3.

Das hängt ganz davon ab welche Software du benutzt. Der Brick Viewer löscht Stations nie. Du könntest aber in einem eigenen Programm eine Station löschen, wenn sie z.B. länger als 5 Minuten nicht empfangen wurde.

Hallo und lieben Dank für die Antwort,

zum Böenwert: dumme Frage, wenn Wind = 0 dann kann es doch auch keine Böe geben, wenn ich also bei Wind=0 den Böenwert auf 0 setze, müßte es klappen oder mache ich einen Denkfehler.

Und was die alten Datenwerte beim Batteriewechsel betrifft, das kann/muss ich dann programmtechnisch abfragen.

Vielen Danke

Gruß und ein schönes Weihnachtsfest

Ulli Schulz

Link to comment
Share on other sites

37 minutes ago, ullischu said:

zum Böenwert: dumme Frage, wenn Wind = 0 dann kann es doch auch keine Böe geben, wenn ich also bei Wind=0 den Böenwert auf 0 setze, müßte es klappen oder mache ich einen Denkfehler.

Jain, es kann passieren, dass der Windsensor sich zum Großteil nicht dreht, aber wegen einer Böe alle 10, 20 Sekunden immer mal kurz. Das kannst du natürlich als kein Wind betrachten, der Sensor misst das aber erstmal so.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...