Jump to content

2 Master Bricks in einem Stapel laufen nicht


thunderbird
 Share

Recommended Posts

Hallo zusammen,

ich habe gerade meine Master Bricks auf Version 1.3.6 aktualisiert. Einzeln funktionieren die Bricks problemlos mit und ohne Bricklets. Habe ich aber jetzt in einem Stapel 2 Master übereinander starten beide dauerhaft neu. Ich habs mit mehreren Bricks probiert und auch schon 3 mal die neue Version eingespielt. Gibt es da Probleme ???

 

 

Link to comment
Share on other sites

Danke für die Mühe, ich konnte den Fehler reproduzieren. Ich hab mal eine Firmware angehängt die bei mir funktioniert (der WIFI Extension Code hat einen Pin fälschlicherweise umkonfiguriert :o).

 

Ich muss jetzt leider weg und hab keine Zeit mehr das noch ausführlich zu testen. Ich würde bevor ich das veröffentliche nochmal alle möglichen Baudraten durchtesten wollen, nicht dass sich irgendwo noch ein Timing Bug eingeschlichen hat.

 

Am Sonntag sollte ich aber Zeit finden können um das gründlich durchzutesten :)!

master-brick.bin

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...