Jump to content

Homeassistant PV überschussladen


Dosepower
 Share

Recommended Posts

Moin

Meine Selbst programmierte Pv Überschuss funktionierte bis jetzt immer ich habe eigentlich nichts geändert. (Node red)

ich habe jetzt festgestellt das: wenn ich über den Browser folgendes abfrage ich error 404 Bekomme:

 

http://192.168.178.24/evse/current_limit  = 404

http://192.168.178.24/evse/start_charging = 404

http://192.168.178.24/evse/state = 

{"iec61851_state":0,"vehicle_state":0,"contactor_state":1,"contactor_error":0,"charge_release":1,"allowed_charging_current":6000,"error_state":0,"lock_state":0,"time_since_state_change":370536984,"uptime":1523037641}

 

woran könnte das liegen ich habe eigentlich kein update gemacht

 

 

Edited by Dosepower
Link to comment
Share on other sites

Das dürfte schon immer so gewesen sein. Auch bei den alten Firmwares reagieren evse/current_limit und evse/start_charging nicht auf HTTP GET (das ist was dein Browser macht wenn du die URL aufrufst) sondern nur auf HTTP PUT. Bei den Node-RED HTTP-Knoten kannst du die Method aber einstellen.

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...