Jump to content

HotPizzaBox

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Ja ich habe set Degree mit -8000 bis 8000 eingestellt. Und mit 250 setze ich mit 'servo_set_position'.
  2. Guten Morgen Wir haben gestern den Servo Brick mit einem "china" Servo in Betrieb genommen. Funktioniert soweit auch alles. Nur ein Problem besteht noch. Falls ich die Position des Servos zB 250 nach rechts drehen, danach wieder. Diese funktionieren und führen zu einem kleinen Schritt des Servos. Soweit perfekt. Sobald man jedoch die Servoposition minus 250 stellt (also nach links drehen möchte), passiert ein viel grósserer "Schritt". Das selbe passiert auch, falls man zuerst links und danach rechts fähr. Hat jemand gerade einen Tipp, welche Ursache das haben könnte?
  3. Hi Wir haben eine Motor mit einem integrierten Encoder. Dieser liefert im Kiloherzbereich mehrere Pulse. Wie schnell kann die "io16_get_edge_count"-Funktion diese Pulse messen?
  4. Hi Ich habe einen Distance US Bricklet bestellt. Dieser ist auch schon länger bei mir. Jedoch hatte ich noch keine Zeit diesen genau zu testen. Nun ist mir aufgefallen, dass der Messwert immer auf 0 bleibt. Nur falls man Luft zum Empfänger hin bläst, zeigt er etwas an. Was soll ich nun machen?
  5. Hi Eine kurze Frage bezüglich der Domkumentation über den Color Sensor. Was genau ist der Dynamikbereich welcher als 38000/1 angegeben ist? Danke
  6. Hat sich erledigt. In der 10.11.2 Beta (15C31f) funktioniert es wider.
  7. Nein leider nicht, aber habe nun gesehen, dass der Brickd keinen Event anzeigt wenn ich den Master Brick anschliesse. Ich habe nun den Master Brick noch beim Arbeitskolleg angschlossen, da funktionert es. Evtl. liegt es einfach an der neuen Beta von OSx
  8. Werde die neue Version morgen mal testen. Es leuchten alle LEDs wie sie sollten. Ich kann ein anderes Kabel probieren. Speziell ist halt, dass falls ich PC -> USB -> RED Brick -> Master Brick habe, funktioniert es. Mit PC -> USB -> Master Brick funktioniert es nicht. Aber teste das morgen nochmal.
  9. Nein bei 2.3 habe ich die Probleme nicht. Ich wollte eigentlich Updaten, weil der Brickv den Master Brick 1.1 nicht erkennt, falls ich diesen über USB anschliesse. Damit die Bricks angezeigt werden, muss ich einen Red Brick dazwischen schliessen.
  10. Hi, Der Brickv 2.3.1 funktioniert auf OSX nicht. (10.11.2 Beta) 05/11/15 11:00:40.112 brickv[618]: Traceback (most recent call last): 05/11/15 11:00:40.112 brickv[618]: File "/Applications/Brickv.app/Contents/Resources/__boot__.py", line 380, in <module> 05/11/15 11:00:40.112 brickv[618]: _run() 05/11/15 11:00:40.113 brickv[618]: File "/Applications/Brickv.app/Contents/Resources/__boot__.py", line 365, in _run 05/11/15 11:00:40.113 brickv[618]: exec(compile(source, path, 'exec'), globals(), globals()) 05/11/15 11:00:40.113 brickv[618]: File "/Applications/Brickv.app/Contents/Resources/main.py", line 117, in <module> 05/11/15 11:00:40.113 brickv[618]: main() 05/11/15 11:00:40.113 brickv[618]: File "/Applications/Brickv.app/Contents/Resources/main.py", line 92, in main 05/11/15 11:00:40.113 brickv[618]: locale.setlocale(locale.LC_ALL, '') 05/11/15 11:00:40.113 brickv[618]: File "locale.pyc", line 579, in setlocale 05/11/15 11:00:40.113 brickv[618]: locale.Error: unsupported locale setting 05/11/15 11:00:40.182 brickv[618]: Brickv Error 05/11/15 11:00:40.182 brickv[618]: 2015-11-05 11:00:40.182 brickv[618:4885] Brickv Error
  11. Ist es möglich nur über die USB Verbindung eine Datei auf den RedBrick zu laden?
×
×
  • Create New...