Jump to content

linuxmail

Members
  • Content Count

    31
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. hi, ich hatte vermutet ihr sprecht miteinander 🙂 Sorry. Also, es gab ĂŒberhaupt kein Problem mehr. Weder hat das Netzwerk ausgesetzt, noch hat sich der REDBrick aufgehangen. Auch der andere hat keinerlei Probleme. Allerdings wurde beim zweiten auch das Netzwerkmodul getauscht, nach Absprache mit dir. Beide im RZ haben eins gemeinsam: sie haben keinerlei Updates gesehen. Das habe ich mich nicht mehr getraut 😉 cu denny
  2. Hi, der Reboot via Brickviewer hat nur bewirkt, dass der Viewer dann leer war. Auch ein Disconnect / Connect bracht keine Abhilfe. Ich nehme dann einfach an, dass der RED sich vom USB abgemeldet hat und weg blieb. Wer weiß 🙂 Nach Strom Raus/Rein lĂ€uft dann alles wieder fĂŒr ein paar Tage. Ich melde mich mal bei Nicolai und wickel dann darĂŒber alles nötige ab. Ich bin schon sehr gespannt, ob es an meiner UnfĂ€higkeit liegt / lag, oder ob es tatsĂ€chlich eine "kalte Lötstelle ist" 😄 cu denny
  3. hi, nur so als info: Reboot jeden Tag hat nicht geholfen ... konnte aber prĂŒfen, ob ich die Dose der PDU korrekt beschriftet habe und nicht den falschen resetet habe 🙂
  4. hi, per Cron lasse ich jeden Morgen um 7Uhr einen Reboot durchfĂŒhren. Außerdem hĂ€ngt er per Adapter nun an einer PDU, sodass ich mir den Weg dahin sparen kann. Interessant war noch, als ich auf dem Jumper Brickv habe laufen lassen, dass nur der REDBrick gelistet wurde, aber sonst nichts. Das kenne ich auch anders. Brickv gab mir sogar die Möglichkeit einen Reboot durchzufĂŒhren, aber hat nicht geklappt, außer dass Brickv leer war danach. Eventuell hilft dir das mehr. Wenn wir tauschen sollten ... wende ich mich an TinkerForge, oder soll ich das ĂŒber Netways abwickeln lassen ? (die wissen aktuell noch nichts von den Problemen) cu denny
  5. hi, neuer Tag .... altes Problem 🙂 Auch im RZ (nĂ€her zu Fuß, aber mit sehr viel mehr Fluchen verbunden, wegen Enge) hat sich der RED Brick verabschiedet. Meine Hoffnung, dass ich durch einen Reboot des Rechners -- von dem der Stapel seinen Strom bekommt -- den REDBrick stromlos bekomme, hat sich leider zerschlagen, sodass ich hinlaufen muss ... zum Stecker ziehen. Das Netzwerk ist dort kein HP, sondern ein Ubiquitiy EdgeSwitch. Gleiches Konstrukt wie in unserem anderen RZ ... Eventuell sollte man dochmal darĂŒber nachdenken, den RedBrick zu tauschen, samt SD Karte ... Solang der nicht stabil lĂ€uft, kann ich die Icinga2 Benachrichtigungen nicht aktivieren 🙂 cu denny
  6. hi, macht nix, ich hatte da eh nicht die Tage mit einer Antwort gerechnet 😉 Ich habe das Konstrukt jetzt einfach dochmal ins RZ gebracht, um endlich mal das Ticket schließen zu können. Ich hoffe jetzt einfach mal, dass der durchlĂ€uft ... cu denny
  7. Einen schönen guten Morgen und ein glĂŒckliches neues Jahr :-) Der RedBrick hat sich am 24.12.2019 (!!) um ~05:11 komplett verabschiedet :-D und das nach mehreren Tagen durchhalten (3-4 Tage). Anbei mal wieder ein Archiv mit Logs. Eventuell entdeckst du da etwas neues. Viele GrĂŒĂŸe Denny dump_logs.tar.gz
  8. hi, also, ich habe zurĂŒck getauscht und bisher immer noch kein Problem. Ich vermute, dass nur ein schrĂ€ges anschauen des USB- oder Netzwerkkabels das auslösen :-)
  9. hi, das Wochenende ist rum und das Netzwerk funktioniert noch immer :-) WĂ€re es denkbar, dass auch das USB Kabel eine sehr erhebliche Rolle spielt ?
  10. Du hast Recht, da der Name der Datei gleich war, habe ich das alte Paket hochgeladen. Das Interessante bisher: kein Aussetzer mehr. tf@fc-r02-sensor:~$ uname -v #10 Tue Dec 10 12:27:26 CET 2019 tf@fc-r02-sensor:~$ uptime 11:55:55 up 1 day, 46 min, 3 users, load average: 1.32, 1.15, 1.02 Ich hatte allerdings so ein kleines ziehen im Bauch und habe auch mal das USB Kabel gegen ein anderes getauscht. Wenn der Brick die Woche ĂŒbersteht, wechsel ich noch einmal auf das "alte" Kabel.
  11. hi, eventuell ĂŒbersehe ich was. Die komplette Log hĂ€ngt dran. Er hat keine 30 Minuten gehalten. Der Switch sagt: W 12/10/19 15:23:06 02672 FFI: ST1-CMDR: port 3/14-Excessive link state transitions Allerdings sehe ich sowas auch bei anderen Rechnern. Das ist meistens das Energie Management. kern_mess_sys.tar.gz
  12. hi, also, hat etwas gedauert wegen Wochenende etc. Dec 9 15:36:22 fc-r02-sensor kernel: Packet Size Error 1514>> 28272 Der Switch selbst zeigt nichts auffĂ€lliges. Der zweite REDBrick hĂ€lt bisher durch. Der ist nach wie vor im original Zustand, ohne jegliches Update, nur der angepasste Kernel. Es gibt allerdings sehr wenige Meldungen diesbezĂŒglich, nicht so wie vor dem neuen Kernel. Edit: Oh, dieses mal waren es nur wenige Minuten, eventuell, weil ich den Netzwerkstecker gezogen habe, um den Port auf dem Switch zu verifizieren. Soll ich den RedBrick oder alles mal zu euch senden ?
  13. hi, ich habe das Image aufgespielt. Gibt es eigentlich eine Möglichkeit, die Einstellungen (Hostname/IP/REDBrick LED Einstellungen etc) vorab zu sichern ? Die Zeit lÀuft :-)
  14. hi, bevor ich was neues aufmache: Ich hatte tatsĂ€chlich ein Ă€hnliches PhĂ€nomen: Beim Einbau ins Rack, leuchteten _alle_ Status LEDs inkl. der roten vom RedBrick. Ich dachte erst, irgendwo sei ein Kurzer und habe die Motion Sensoren etc. abgeklemmt. Hat aber nicht geholfen, dann habe ich alles wieder ausgebaut und habe das TĂŒrmchen aus der 19" Halterung ausgebaut und nochmal so angeschlossen und siehe da ... alles wieder OK. Dann erneut ins Rack eingebaut ... wieder das gleiche Problem. Das Spiel habe ich dann noch einmal durchgefĂŒhrt (und jedes Mal ein klein wenig lauter geflucht), bis ich dann den Turm mit nur einer (oder zwei ?) SchrĂ€ubchen leicht (!) wieder eingesetzt habe. Ich tippe darauf, dass die SD Karte irgendwie mechanisch vom GehĂ€use beim Einbau und Druck ein wenig beeinflusst wird. Da ich dann aber keine Lust mehr hatte, habe ich es erstmal so belassen. Ich persönlich wĂŒrde den Ausschnitt fĂŒr die SD Karte am 19" GehĂ€use vergrĂ¶ĂŸern, um zwei Millimeter. ZurĂŒck zur Frage: Wenn alle LEDs leuchten ... was will mir das dann sagen ?
×
×
  • Create New...