Jump to content

Search the Community

Showing results for tags 'redbrick'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Deutsch
    • Allgemeine Diskussionen
    • Anfängerfragen und FAQ
    • Software, Programmierung und externe Tools
    • Hardware
    • Projektvorstellungen und Projektideen
  • English
    • General Discussion
    • Project introductions and project ideas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. Hallo, ich möchte auf dem RED (aktuelles Image - 1.15(full) installiert und per apt-get update .... aktualisiert) das Modul 'screen' installieren. Zweck: Zugriff über PuTTY, starten von Programmen per screen-Terminals, die (Programme) nach dem Schliessen der Sitzung weiterlaufen sollen. Das Programm gibt bestimmte Meldungen permanent im Terminal aus und nutzt z.B.Multithreading mit Abfrage der Tastatur, so dass ich die eingebaute Methode - Start per 'nohup' - nicht nutzen kann. Die Installation läuft leider wg. eines perl-Moduls nicht durch. Fehlermeldungen als Anhang (auch den Reparaturversuch per apt --fixbroken install, apt-get -f install mit gleichem Ergebnis). Mir ist klar, dass das nicht das Problem des RED ist, sondern tiefere Linuxkenntnisse voraussetzt. Ich habe deshalb bereits in verschiedenen Linux-Foren gesucht und leider hat nichts gefruchtet (z.B. apt --fixbroken install, apt-get -f install, apt-get install rename u.a). M.E. muss ich diese Modul "austauschen"?! Ich hoffe, dass unter euch ein Linuxkenner ist, der mir helfen kann. Viele Grüße Jörg fix-broken.txt screen.txt
  2. Hallo, ich habe das Rack Monitoring Set von Netways gekauft und dabei ist ein RED Brick, der sehr oft die Netzwerkverbindung komplett verliert, sodass ein Reboot / Reset notwendig ist. Im Terminal sehe ich im (Milli-)Sekundentakt: kernel: socket_send(84000): free_buf_size 2048 Ich dachte erst, dass es eventuell mit der Spannung zu tun haben könnte (zu wenig), aber in der Log finde ich noch: NetworkManager assertion '<dropped>' failed ... : <info> [1574689760.6530] device (tf0): driver 'w5x00' does not support carrier detection. Das habe ich mehrfach pro Tag, bzw. sogar in der Stunde. Ich habe auch von DHCP auf statisch umgestellt, brachte aber keine Änderung. Über Google habe ich folgendes gefunden: https://access.redhat.com/solutions/894763 Das ist zwar ein leicht anderes Problem, aber eventuell kann es helfen, ebenfalls "ignore-carrier=no" zu setzen. Hat jemand schon änliches beobachtet ? cu denny
×
×
  • Create New...