Jump to content

zgantar

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Hallo, ich kann denn openhab.cfg oder der *.items Konfiguration nirgendwo finden. Gibt es sie überhaupt weil es auf dem openHAB Tinkerforge binding Seite, https://github.com/openhab/openhab/wiki/Tinkerforge-Binding, keine rede von IO4 gibt, nur IO16? Danke für die Hilfe, Žiga
  2. Hi Theo, since you're on the roll, could you please also fix a bug in IO16 that I've reported way back in February, https://github.com/openhab/openhab/issues/4030? Best regards, Lep pozdrav, Žiga
  3. Hi all, I would also like to add my 5 cents to this request. I would like to use AnalogOut for controlling my ventilation. Regards, Žiga
  4. Hallo Bastian, Ich habe getestet und es funktioniert wie im meinem Heimnetzwerk, keine Kommunikation aber alle Sensoren die auf dem Master Brick angeschlossen sind funktionieren einwandfrei. Auch im Stapel, wo zwei Master Bricks und die Sensoren an der zweite Master Brick angeschlossen sind, kann ich Sensor Werte normal auslesen. Das bedeutet, meine Meinung nach, dass die Master Bricks nicht beschädigt sind. Leider sieht es wirklich aus wie defekte RS485 Master Extensions. Noch eine letzte Frage vor großem Einkauf. Gibt es ein Weg wie ich mit Sicherheit dass Fehler am RS485 Master Extension bestätigen kann? FG, Žiga
  5. Hallo Bastian, leider waren alle meine RS485 Extensions, das sind 8 alle zusammen, an den Heimnetzwerk angekoppelt wenn ich den Kabel geschnitten habe. So das ich jetzt keine einzige RS485 Extension habe mit der ich testen kann. Ich habe noch zwei Master Bricks die nicht an den Heimnetzwerk angekoppelt waren im dem Moment und die zwei sollen gut sein. Gibt es vielleicht einen Software Weg wie ich die RS485 Extensions testen konnte oder muß ich alle weg werfen und neue bestellen? Das alles zusammen ist ziemlich viel Geld. Mit freundlichen Grüßen, Žiga
  6. Hallo Bastian, das mit dem LED habe ich vermutet. Der Stapel besteht aus Step-Down Power Supply, ein bis zwei Master Bricks und ein RS485 Master Extension. Wenn ich mit dem USB einzeln auf dem Stapel anschließe sieht alles OK, alle Sensoren Werte sind auslesbar und auch RS485 Master Extension funktioniert einwandfrei, ich kann sie problemlos einstellen wie ich will, nur Kommunikation funktioniert nicht. Ich fürchte das irgendeine Elektronik Komponente durchgeschmort ist aber auf den ersten Blick sieht alles OK. Mit Freundlichen Grüßen, Žiga
  7. Hallo, ich hate eine schon funktionierende Heimnetzwerk mit hilfe von RS485 master extension gebaut. Aber Heute wollte ich noch ein Stack einfügen und dann passierte es. Ich habe den UTP Kabel, die für RS485 Netzwerk als auch für 24V Stromversorgung gemeint ist, geschnitten wenn es unter Spannung var. Nach dem funktioniert nichts mehr. Ich habe ein master extension im einen Stack gefunden die wahrscheinlich kaput ist. Ich vermute dass weil das Licht auf dem RS485 extension nich ann ist wenn diese auf dem kapute master extension gekoppelt ist und auch wenn ich mit USB verbinde sehe ich keinen RS485 extension. Aber alle andere stacks scheinen im ordnung zu sein, alle Lichter sind an und wenn sie mit USB am Rechner verbunden sind, sieht alles in ordnung. Aber miteinander kommunizieren sie nicht. Gibt es vielleicht einen Weg um fest zu stellen ob die stacks noch functions feig sind? Ich habe schon alles gemacht, mit get-rs485-error-log bekomme ich crc-error=0! Mit Hoffnung dass ich nicht alle meine Stacks wechseln müssen wird, danke ich Ihnen für Ihre Antworten. Mit freundlichen Grüßen, Žiga
  8. Hallo, Wie lang kann das Kabel zwischen Master Brick und einen Bricklet sein? Ich bin im Planung Tinkerforge hardware beim Haus Automatisierung zu benutzen. Da könnte ich viel Master Bricks sparen um mehrere Zimmer nur mit einem Master Brick zu kontrollieren. Übrigens, was sie hier machen finde ich klasse. Ziga
×
×
  • Create New...