Jump to content

LC 20x4 und IO-4 mögen sich nict


Manni
 Share

Recommended Posts

Hallo,

 

ich kriege einen IO-4 und einen LC 20x4 partout nicht dazu zusammen zu laufen. Jeder einzeln funktioniert, sind aber beide angeschlossen werden sie nicht erkannt. Habe es mit einem anderen LCD und anderem Master versucht, immer das Gleiche. Auch eine externe Stromversorgung mit Step-Down hat es nicht gebracht.

Hat jemand eine Idee?

Link to comment
Share on other sites

Zu allererst würde ich versuchen, ob du beide mit dem brickv sehen kannst, wenn sie an den gleichen master angeschlossen sind. Wenn ja, dann ist das ein hinweis, dass sie sich zumindest theoretisch mögen.

 

Um dir dann zu helfen wäre es wahrscheinlich gut, wenn du uns hier den code zeigst, mit dem du die beiden und die ipcon initialisierst.

 

-ch

 

Link to comment
Share on other sites

Beide hängen am gleichen Master, haben unterschiedliche UIDs und überall ist die neueste Software drauf. Ist jeweils nur einer verbunden, werden sie im Brick Viewer korrekt angezeigt. Sind beide dran kann kann man auch nach einem Reset (Lichtorgel leuchtet nicht!) nicht auf den Master zugreifen.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...