Jump to content

Temperatursensor


RouvenE
 Share

Recommended Posts

Hallo,

 

Ich setze derzeit die Wetterstation im Zusammenhang mit einem Raspberry Pi ein...

 

Nun zeigt der Temperatursensor permanent Werte zwischen 28-29 Grad an.

Das ist allerdings sehr unwahrscheinlich. Ist entweder der Sensor defekt oder muss man diesen neu kalibrieren? Wenn ja, wie?

 

Danke...

Link to comment
Share on other sites

Hallo RouvenE.

 

die Daten werden vom Sensor digital übertragen. Er scheint also wirklich zu glauben, dass es so warm im Gehäuse ist. Kalibrieren muss man/kann man da nichts.

 

Kann es sein, dass das Raspberry einfach soviel wärme erzeugt?

Hast du mal den Sensor aus dem Gehäuse genommen und da gemessen?

 

Grüße

Link to comment
Share on other sites

  • 4 weeks later...

Ich habe das gleiche Problem. Seit dem ich den Raspberry mit im Gehäuse habe ist die Temperatur immer zwischen 27-31 C°.

Der Raspberry läuft mit dem Standard Takt.

Hat einer eine Idee man das Problem lösen könnte?

Link to comment
Share on other sites

Ich habe auch eine "Wetterstation" mit dem PI gebaut, allerdings mit einem komplett anderen Gehäuse.

 

Zu Beginn hatte ich die Sensoren außen am Gehäuse befestigt. Der erste Probelauf hat aber gezeigt, dass sich doch 3-5°C an Abwärme vom PI über das Kunststoffgehäuse auf den Temp.-Sensor übertragen.

 

Jetzt habe ich den Sensor ca. 5 cm entfernt vom Gehäuse, das hilft merklich (ist allerdings nicht so schön).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...