Jump to content

WIFI extension problem


Recommended Posts

I am doing a project about wheel drive robot, I used WIFI extension and the stack was supplied by step down power supply. last week and it worked very well but when i used it yesterday it failed the problem is :

1. when i  put the wifi brick on the master brick and connected it to laptop with USB, the master brick cannot be recognized by brick viewer.

2.when i put one DC brick on the master brick, master brick and DC brick were shown on the brick viewer but when I put two DC bricks on the master brick only the mater brick was recognized.

It seems to be the problem of supply current but it worked well before until yesterday. :-[

Is anybody who knows the reason of this problem, that will be much appreciated. and any discuss about wheel driven robot is welcome. Thanks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...