Jump to content

Leichter Spannungsabfall wenn RPi über "Step-Down Power Supply" versorgt wird


__LC__
 Share

Recommended Posts

Hallo zusammen.

 

Ich habe mal eine kleine Frage zum Step-Down Power Supply.

Ich möchte zukünftig neben der Stapelversorgung selbst nun auch wie hier schön öfter beschrieben einen Raspberry darüber versorgen. Nun

habe ich jedoch nach Anschluss dessen bemerkt, dass ich dann auf der 5V Leitung des Stapels einen Spannungsabfall von ~0,12V (sprich runter auf ~4.88V) zu verzeichnen habe. Auch eine Spannungsmessung zwischen den beiden Testpunkten TP1 und TP2 auf dem Raspberry selbst, ergab nur eine Spannung von 4,86V. Als Vergleich mit meinem externen Steckernetzteil messe ich dort 5.01V. Und ohne angeschlossenen RPi messe ich an dem "5V" Pin des "Analog In" auch glatte 5V. Also muss es was mit der Last des RPi zu tun haben. Darum die Frage ob das jetzt normal ist oder es an meinem Step-Down Power Supply liegt? Könnte das Konsequenzen für den Betrieb des Stapels selbst haben?

 

Vielen Dank und schöne Grüße

__LC__

Link to comment
Share on other sites

Moin.

 

1) Der 140mV-Spannungsfall ist nicht dramatisch - und eigentlich völlig normal.

Jeder - wie auch immer aufgebauter - Spannungsregler quittiert einen erhöhten

Strombedarf mit Reduzierung der festgelegten Nennspannung.

2) Die Step-Down-Power-Supply sollte - auf Grund ihrer Eigenschaften - mit einer

niederohmigen Spannungsquelle betrieben werden : min. 1A (besser mehr) bei einer

Spannung von min. +6,5V. Ich benutze in einer Meßanordnung eine Versorgung mit

7,5V - 2A, habe 2 Master-Bricks und 8 Bricklets dran --> Spanungsfall : 45mV.

3) Die meisten Bricks / Bricklets haben in der Versorgung eine Schutzdiode, die

die Versorgungsspannung noch mal um ca. 400 ... 450mV reduziert, daher ist der Betrieb des Stapels bei einer kleinen Reduzierung der Spannung kein Problem.

Link to comment
Share on other sites

Moin Markus,

 

vielen Dank für deine Antwort auf meine Frage. Mir war schon klar dass eine belastete Spannungsquelle unter der Last etwas nachgibt, allerdings empfand ich die rund 0,12V dann doch irgendwie viel. Keine Ahnung warum. ;D

 

Schöne Grüße

__LC__

Link to comment
Share on other sites

  • 1 year later...

Hallo,

 

ich hole dieses Topic nochmal von den Toten zurück, da mein Problem ähnlich ist.

 

Ich versuche mit dem Step-Down Power Supply ebenfalls einen RPi zu betreiben. Die Spannung sinkt dabei auf 4,7 V bei ca. 300 mA Last (laut dem Master-Brick). Bei ca. 500 mA sinkt die Spannung auf 4,5 V. Bereits bei 4,7 V bringt der Pi eine Warnung in Form des gelben Blitzsymbols. Ist ist dabei unabhängig, ob der Stapel am Pi hängt oder gar keine USB-Verbindung besteht.

 

Die Eingangsspannung beträgt 12V und das Netzteil kann bis 4A belastet werden.

 

Kann das normal sein?

 

Viele Grüße

gus484

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...