Jump to content

WiFi Extension 2.0 kaputt?


duaw
 Share

Recommended Posts

Hallo!

 

Eine meiner Wifi-Extensions korrumpiert jeden Stack, der ohne diese Extension 1A funktioniert.

 

Das Fehlerverhalten ist wie folgt:

(Brickv an, wartet auf Connect über localhost)

-- Strom an Stack, LED wie üblich 

-- Anzeige im Brickv und grüne LED WiFi blinkt

-- via Brickv nicht bedienbar Stack (z.B. Poti)

-- Timeouts im Masterbrick laufen auf

-- Reset des Stapels, LED wie üblich und nichts mehr im Brickv

-- usw.

 

Nach Abziehen der Extension geht alles wieder.

 

Habe mal ein Bild angehängt. Ich habe SICHER NICHT die Regulatory Domain so eingestellt.

 

Und obwohl alles zu WiFi2 angezeigt wird, zeigt der Klick auf Configure KEINE Extension an. Das Ändern funktioniert nicht. 

 

Nachtrag: Die SW-Version wird als 0.0.0 berichtet, siehe Bild ...

 

Kann man das Ding resetten? Was ist da passiert? Wie kann das passieren?

 

Ach ja: Mac OS 10.13.6, aktueller brickd 2.3.2, Brickv 2.3.15.

 

Gruß, Uwe

WiFi_kaputt.thumb.png.e4ae67d23aab0239f9bce809846a9179.png

WiFi_kaputt_2.png.1b75fd8e3c27095b9c962d5d263354da.png

WiFi_kaputt_3.png.6a0ae6fffcc39a7978b3f63923830d54.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...