Jump to content

brickv am raspbian: python-qwt5-qt4 fehler


Recommended Posts

ich möchte zusätzlich zum brickd den brickv am raspbian wheezy installieren, doch leider bekomm ich das paket python-qwt5-qt4 nicht drauf.

die genaue fehlermeldung beim installieren lautet:

python-qwt5-qt4 : Depends: python-qt4 (>= 4.9.1) but it is not going to be installed

python-qt4 ist in der version 4.9.3 installiert. hat jemand eine idee wie ich das problem lösen könnte? - ich selbst bin leider kein linux guru...

Link to comment
Share on other sites

danke für den hinweis!

ich weiss jedoch nicht was ich in /etc/apt/sources.list eintragen soll. ausserdem habe ich gelesen dass man unter wheezy ein unstable package anders installiert!?

ich habe auf jedenfall diese version probiert:

 

aptitude install -t testing python-qwt5-qt4

 

was jedoch auch den 'unmet dependencies' fehler bringt...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...