Jump to content

Monti

Members
  • Content Count

    88
  • Joined

  • Last visited

Everything posted by Monti

  1. Suche selbst auch andere Sensoren, idealerweise günstiger. Würde gerne jeden Raum mit nem Sensor ausstatten.
  2. Monti

    Master-Brick defekt?

    Wie in dem anderen Thread auch habe ich wohl eine andere Hardware-Version als im Bild. Ich kann keine fehlenden Bauteile erkennen. Und es ging ja von einem Moment auf den nächsten nicht mehr... (Btw der neue Master rennt ohne Probleme und auch Flashen geht fehlerfrei)
  3. Monti

    Master-Brick defekt?

    Moin, hatte mich vor ner Woche per Mail gemeldet und noch keine Rückmeldung. Evtl untergegangen?
  4. Monti

    Master-Brick defekt?

    Hab noch zwei Master 2.1, beide ließen sich ohne jegliche Probleme flashen.
  5. Monti

    Master-Brick defekt?

    Vor dem Flash-Versuch lief der ohne jegliche Probleme, hatte den ein paar Minuten mit 4 Bricklets in Betrieb. Verbogene Pins kann ich nicht sehen.
  6. Hallo, ich habe nach langer Zeit gerade meine Tinkerforge-Sachen mal wieder rausgekramt. Dabei waren natürlich die Firmwares längst nicht mehr aktuell. Ich wollte dann - wie üblich - meinen Master 2.0 flashen, allerdings taucht der nach dem Erase nicht als Brick und auch nicht als COM-Port auf. Beide Knöpfe lassen sich drücken und hängen nicht fest. Ich habe auch schon versucht, den Erase-Knopf zu halten und dann einzustecken, keine Änderung. Auch an mehreren Rechnern getestet, überall das selbe Verhalten - Windows merkt nichteinmal, dass etwas angesteckt wurde. Habt ihr Ideen, wie ich den geflasht bekomme? Liebe Grüße
  7. Ich denke nicht, dass da irgendwas eingerastet ist, da sich beide Taster drücken lassen und die Knöpfe genau so weit rausragen wie bei meinem anderen Master. Ich schreibe gleich die Mail an euch
  8. Ich habe den Master unter Windows XP, 7, 8.1 und 10 sowie Ubuntu und Debian getestet. Das sollte wohl reichen...
  9. Ja, klar. Ich habe ja auch verschiedene Rechner probiert und auch jeden einmal neu gestartet.
  10. Klemmt nichts, alles normal. Der hat ja vor dem erase auch einwandfrei funktioniert
  11. Hab ich schon mehrfach probiert, keine Änderung
  12. Moin, ich bin gerade dabei meine beiden Master (beide 2.0) auf die neueste Firmware zu flashen. Beim ersten hat alles einwandfrei geklappt... Erase, taucht als COM auf, flashen, reset, fertig. Beim zweiten habe ich jetzt ein Problem. Vorher tauchte der im Gerätemanager und in BrickV auf. Habe dann die Firmware per erase gelöscht. Jetzt taucht der nicht wie er sollte als COM Port im Gerätemanager auf (dementsprechend natürlich auch nicht in BrickV). Es passiert einfach gar nichts, wenn ich den per USB anschließe (Auch nicht der entsprechende Ton unter Windows). USB-Port, Kabel und Computer habe ich schon gewechselt, daran kann es also nicht liegen. Was kann das für ein Problem sein und warum kann ich den nicht flashen?
  13. Moin, ich habe bei mir etwas ähnliches laufen (Raspberry Pi, LED-Strip, Linear Poti und Android)... Auf dem Raspberry läuft ein kleiner mit Python geschriebener HTTP-Server, der die Befehle annimmt und an TinkerForge weiterleitet, auf dem Handy habe ich mit der App NetIO (http://netio.davideickhoff.de/de/), da kannst du dir einfach eine Oberfläche zusammenklicken und HTTP-Aufrufe zuweisen, die App ist aber nicht gerade günstig (4,99€ im Play Store). Code kann ich gerne Posten, wenn gewünscht...
  14. Gerne Bei euch geht das ja auch immer schön schnell...
  15. Moin, ich habe gerade einen toten Link gefunden: Auf der Shopseite des 5V 8A AC/DC Netzteils ist im Text ein Link zu den 5V RGB LED Streifen, der Link führt ins Nirwana. Monti
  16. Es könnte doch eine Steuerung für RGB LED(Streifen) sein... Wir werden es erfahren... Ich bin ja gespannt
  17. Moin, ich versuche gerade die Master-Firmware zu kompilieren, scheitere aber an der generate_makefile.bat... Ich erhalte bei der Ausführung folgende Fehler: C:\Users\Monti\Programmieren\master-brick-master\master-brick-master\software>cmake -E chdir build/ cmake -G "MinGW Makefiles" -DCMAKE_TOOLCHAIN_FILE=toolchains/arm-none-eabi.cmake ../ CMake Error: CMake was unable to find a build program corresponding to "MinGW Makefiles". CMAKE_MAKE_PROGRAM is not set. You probably need to select a different build tool. CMake Error: CMake was unable to find a build program corresponding to "MinGW Makefiles". CMAKE_MAKE_PROGRAM is not set. You probably need to select a different build tool. CMake Error: Error required internal CMake variable not set, cmake may be not be built correctly. Missing variable is: CMAKE_C_COMPILER_ENV_VAR CMake Error: Error required internal CMake variable not set, cmake may be not be built correctly. Missing variable is: CMAKE_C_COMPILER CMake Error: Could not find cmake module file:C:/Users/Monti/Programmieren/master-brick-master/master-brick-master/software/build/CMakeFiles/2.8.11.2/CMakeCCompiler.cmake CMake Error: Error required internal CMake variable not set, cmake may be not be built correctly. Missing variable is: CMAKE_CXX_COMPILER_ENV_VAR CMake Error: Error required internal CMake variable not set, cmake may be not be built correctly. Missing variable is: CMAKE_CXX_COMPILER CMake Error: Could not find cmake module file:C:/Users/Monti/Programmieren/master-brick-master/master-brick-master/software/build/CMakeFiles/2.8.11.2/CMakeCXXCompiler.cmake -- Configuring incomplete, errors occurred! CMake Error: CMAKE_C_COMPILER not set, after EnableLanguage CMake Error: CMAKE_CXX_COMPILER not set, after EnableLanguage Eventuell wichtig: Ich benutze Windows 8 (64-Bit)...
  18. Eine LED falschherum gepolt, ein oder 2 Transistoren, ein io bricklet und fertig... Die LED dient dann als Lichtsensor, die Transistoren verstärken den Strom und du kannst das ganze am IO auslesen. . Dürfte die günstigsze Variante sein...
  19. Ich hab fast nur Windows laufen.... Auf meinem Programmierrechner Win XP, auf dem Spielrechner Win 7, auf dem Netbook Win 8 und auf dem Raspi natürlich Linux... Ich bin Windows einfach gewohnt und die meisten Spiele sind auch für Windows...
  20. Das hast du richtig erkannt. Damit dein Projekt läuft, brauchst du den Brickd, nicht den Brickv. Wenn dein Projekt getrennt vom PC aufen soll, hast du 2 möglichkeiten: -embedded Board, z.B. Raspberry Pi -Master Brick Firmware verändern Ich habe mich für 1. entschieden und bin zufrieden
  21. Danke! (Ich hab die Firmware 2.0.2 genommen, die läuft...)
  22. Ich wollte grade auf mein LCD 1.1 die neuste Firmware laden, aber während des Schreibvorgangs ist der Rechner abgestürzt. Wenn ich jetzt einen Master mit LCD anstecke, lechtet die LED neben der USB Buchse, aber das Lauflicht kommt nicht und er meldet sich am PC auch nicht an. Wenn ich das LCD abnehme und den Master anstecke geht aber alles normal...
  23. Monti

    LCD keine Reaktion

    Kanns nicht mehr testen, der Master hat den Geist aufgegeben... Mit dem Master 2.0 geht aber alles.
  24. Mittlerweile macht der Master keinen Muchs mehr, erst. taucht im Brick Viewer gar nicht mehr auf. Im Gerätemanager ist erst auch nicht zu sehen, im Bootloader taucht er auch nicht auf. @TF: Ihr bekommt eine Mail von mir...
  25. Ich habe grade die neuste Firmware auf mein LCD 1.1 gespielt und seit dem geht fast gar nichts mehr. Die Hintergrundbeleuchtung geht nicht, es wird kein Text angezeigt, die Knöpfe funktionieren aber. Downgrade auf ältere Version(en) bringt auch nichts. Was kann ich da machen?
×
×
  • Create New...