Jump to content

tfRookie

Members
  • Content Count

    55
  • Joined

  • Last visited

Everything posted by tfRookie

  1. Hi, es hat laenger als ein paar Tage gedauert, aber hier ist mein Feedback: * Abfragen auf ein connect und regelmaessige Abfragen reduziert * Dual button bricklet abgehaengt Das Problem besteht leider weiter ... nach einiger Zeit (und gehaeuft bei Betrieb der Waschmaschine/des Trockners daneben) ist der Master Brick nicht mehr ueber TCP/IP erreichbar ... Wenn ich wuesste, dass eine Verbindung ueber Ethernet oder ein Uprade auf die WiFi 2.0 Extension das Problem beheben, haette ich kein Problem mit einem Upgrade, aber dafuer muessten wir mal das Problem verstehen ...
  2. Hi, Kann ich mit Tinkerforge-Bordmitteln ein Testsignal mit fuer das 4-20 mA Bricklet generieren? Geht das mit dem Industrial Analog Out oder benoetige ich dazu einen der "4-20 mA signal generators", die es zuhauf auf Amazon gibt? Danke!
  3. Hi, um die notwendige Spannung fuer eine current loop zu berechnen, suche ich den Messwiderstand des Industrial Dual 0-20mA Bricklet bzw. Industrial Dual 0-20mA Bricklet 2.0. Kann mir da jemand weiterhelfen? Vielen Dank!
  4. Hi Bastian, Anfragen oder auch wirklich regelmäßige "connects"? Die Connects können Probleme machen, weil du dann jeweils eine neue Verbindung aufbaust. Wenn du die nicht wieder schließt ("disconnect"). Können die Verbindungen offen bleiben. Regelmaessige Connects und Disconnects. Ich werde aber folgendes versuchen: [*]Logging aller connects und disconnects zum zu sehen, ob es hier eine Differenz gibt [*]Ein connect und regelmaessige Anfragen In ein paar Tagen melde ich mich wieder ... Danke, Paul
  5. Hi Bastian, nein, das ist Hardware-Version 1.0. Welche sind das? Die Status/Error LED direkt neben dem Reset Button und die Extension Status LED neben dem Bohrloch. Sicher, regelmaessige Anfragen an das Energy Monitor Bricklet von einem RED Brick. Besten Dank, Paul
  6. Schoenen Abend, ich habe eine Kombination aus Master Brick 2.1 WIFI Extension Dual Button Bricklet Energy Monitor Bricklet mit der jeweils aktuellsten Firmware die ich ueber WLAN anspreche. Sie funktioniert wunderbar, verabschiedet sich aber anscheinend zufaellig nach mehreren Stunden bis Tagen und ist dann nicht mehr ueber TCP/IP erreichbar. In diesem Zustand kann ich folgendes beobachten: * Die Adresse der WiFi Extension ist nicht pingbar * Die gruene und die blaue LED an der WiFi Extension leuchtet durchgaengig * Zwei blaue LED am Master Brick leuchten durchgaengig
  7. Korrektur hierzu: Wenn der USB-Hub erst eingesteckt wird, wenn der RED BRICK schon gestartet ist, funktioneren Wifi receiver und HDMI screen auch parallel am hub ...
  8. An einen USB-Hub hatte ich auch gedacht ... aber: WiFi receiver im USB-A port am RED Brick: funktioniert HDMI screen im USB-A port am RED Brick: funktioniert (power und touch) WiFi receiver am USB-Hub im USB-A port am RED Brick: tot HDMI screen am USB-Hub im USB-A port am RED Brick: tot Das habe ich mit zwei unterschiedlichen USB-Hubs (power by bus) ausprobiert, die beide am (Linux) PC problemlos funktionieren ... Irgendwelche Tipps?
  9. Ich moechte gerne einen RED Brick mit WiFi (daher Wi-Fi USB Adapter) und der Touch-Funktionalitaet des HDMI Display 12.7cm nutzen - hat jemand Tips, wie das trotz des einzelnen USB-Anschlusses am RED-Brick funktioniert?
  10. Hi, Danke fuer Deinen Betrag, es ist schon irgendwie beruhigend zu wissen, dass genau dieser Fehler nicht nur bei meiner Konfiguration auftritt. Mit einer Loesung kann ich aber leider nicht weiterhelfen, die habe ich naemlich auch noch nicht gefunden. Fuer Vorschlaege wie man dieses Phaenomen loesen oder weiter diagnostizieren kann (Tinkerforge?!) waere ich aber auch sehr dankbar, da dieses Verhalten auch in meinem Setup nicht tolerierbar ist. Schoenes Wochenende!
  11. Hi Michael, you are referring to a bricklet other than the PtC here, right?
  12. Hi, I just wanted to raise this subject again ... especially as I had reported the same 6 degree drop as the last poster 1.5 years ago in the German part of the forum (http://www.tinkerunity.org/forum/index.php/topic,2810.msg17826.html). Even if it might be triggered by AC installations around (difficult to avoid them), is there already a known solution (Tinkerforge?) for that issue? I would really appreciate your feedback as this is getting a more and more critical issue for me. Thanks!
  13. Hi, ich habe hier einen Sensor mit einem 4-20 mA Ausgangssignal, das bereits an einer Ausleseelektronik haengt ... ich wuerde das Signal auch gerne mit einem TF Industrial 0-20 mA Bricklet abgreifen. Spricht etwas dagegen, mein Bricklet einfach in Serie in diesen Stromkreis zu haengen? (Die Versorgungsspannung sollte passen, da braucht der Sensor lt. Spec naemlich 10-30V.) Oder ist es vorteilhaft, das Signal zu splitten? Kann mir hier jemand relativ unaufwaendige Hardware empfehlen? Danke!
  14. Hi, ich wuerde gerne auf einem Master Brick ein paar Byte Information speichern, z.B. eine Seriennummer. Die UID kann ich zu diesem Zweck nicht verwenden, da sie schon anderweitig gebraucht wird, aber auch meine Daten wuerden sich nicht dynamisch aendern, sondern nur ein Mal geschrieben. In der Dokumentation des API habe ich leider nichts gefunden ... gibt es da irgendeinen Trick? Waere das auch fuer andere ein nuetzliches Feature? Dankeschoen! P.S.: Kann ich eigentlich die UID eines Master Brick irgendwie ueber das normale API aendern? Ich koennt natuerlich in der Source des Brick
  15. Ich hab diesen Sensor nun wie beschrieben angeschlossen und er funktioniert - interessanterweise auch OHNE die hier verlangten 13 - 35V externe Versorgung. Egal ob ich gar keine oder 12V als externe Versorgung verwende, ich bekomme immer ein sinnvolles Ergebnis. Der Hersteller des Sensors sagt dazu: "The voltage needed to supply the current loop is dependent upon the burden resistor value (if used) and the resistance of the interconnecting wiring from the instrument to the [...] device. The use of an external supply is the norm in 4-20 mA loop systems." Was hat es damit auf sich? Kann ic
  16. Hi, in einer alten Firmware des RED brick (1.6?) gab es die Moeglichkeit, die Belegung der LEDS am Brick umzuschalten - unter dem aktuellen Image 1.7 habe kann ich das nicht mehr finden. Was hat es damit auf sich? Danke!
  17. Ich bin mir nicht sicher, was genau du meinst - in Delphi (wie auch in Free Pascal) gibt es sowohl out als auch var, wobei in der Praxis wenig Unterschied besteht.
  18. Hi, ich moechte einen Sensor mit drei Anschluessen und einer Current Loop (4-20 mA) an ein Industrial Dual 0-20mA Bricklet anschliessen. Verstehe ich den attachten Schaltplan richtig, dass Pin 1 an VCC, Pin 2 an OUT und Pin 4 an GND angeschlossen wird? Dankeschoen
  19. Oha, da vergisst man ein mal die Benachrichtigung und dann entsteht so ein Thread - vielen Dank fuer das Feedback, das werde ich mir mal in den naechsten Tagen zu Gemuete fuehren!
  20. Hi, Ich moechte einen einfachen Schalter in einem Stromkreis mit 5V realisieren - kann ich das IO-4 Bricklet irgendwie als Relais fuer kleine Spannungen missbrauchen? Oder gibt es eine andereAlternative zum Dual Relay Bricklet? Danke!
  21. Hi, die externe Versorgung sind 12V, da die Dokumentation des Step-Down Power Supply aber "Powers a stack of Bricks with 5V" sagt, haette ich eher 5V erwartet. Ja. 2x 2.1, jeweils mit der aktuellsten Firmware. ABER: Wenn ich einen Master Brick 2.1 durch 2.0 ersetze (aktuellste Firmware; mit dem ich vorher getestet hatte) und mit genau den gleichen Bricklets bestuecke, funktioniert es ploetzlich. Kann mir das jemand erklaeren?
  22. Hi, ich habe ein kleines Problem mit einem Distance US Bricklet: [*]Wenn ich dieses Bricklet an einen Master Brick anschliesse und diesen ueber USB/brickd auslese, bekomme ich sinnvolle Resultate. [*]In einer zweiten Konfiguration verwende ich das selbe Bricklet und das selbe Kabel an einem Master Brick in einem Stack aus Step-Down Power Supply/RED/Master/Master. Ich verbinde ueber WiFi zum RED brick (1.7 full) - und bekomme vom US Distance Bricklet nur Schrott zurueck. Eine Menge anderer Bricklets funktioniert mit dem selben Stack aber problemlos. Ich habe mittlerweile Ans
  23. Ja, ich verwende sie genau so ... dieser Blogeintrag bestaetigt nach meinem Verstaendis auch, dass es hier bei einem Batch ein Produktionsproblem gab, vielen Dank!
  24. Hi, ich habe gerade zum ersten Mal die Corner Cubes von MakerBeam verwendet (Aluminium). Bei vielen Cubes/Beams kann ich die Schraube leider nicht stark genug festziehen, um den Cube relativ zum Beam zu fixieren. So dreht sich dann der Cube am Ende des Beams, was sicherlich nicht im Sinn des Erfinders ist. Bin ich der einzige mit diesem Problem, ist das bei den neuen (?) schwarz eloxierten Cubes besser? Danke!
×
×
  • Create New...