Jump to content

Master Brick tot


prof
 Share

Recommended Posts

Hi guys,

 

ich hab gestern mal wieder mein Tinkerforge Kit ausgepackt um meinen neuen LED Stripe auszuprobieren. Dabei ist mir im laufenden Betrieb einfach ein Masterbrick weggestorben.

 

Das Vorgehen war das folgende, ich hab mein verschraubtes Setup aus der Kiste genommen: 1 Master Brick verbunden mit 1 LED Strip Bricklet, 1 Voltage/Current Bricklet, 1 Dual Relay Bricklet, 1 Ambient Light Bricklet. Das ganze hab ich an USB angeschlossen und mit dem BrickViewer gearbeitet (alle Bricklets waren da und haben in der Oberfläche funktioniert). Dann hab ich 12V Spannung durch das Voltage/Current Bricklet geschickt, die wiederum auf das LED Bricklet gehen und daran hab ich mein LED Stripe angeschlossen. Ich konnte ca. 5 Minuten wunderbar den Stromverbrauch ablesen und die LEDs steuern. Kurze Zeit später gingen alle blauen LEDs am Master Brick aus und es ging gar nichts mehr.

 

Dann hab ich die gleiche Konfiguration an einem weiteren Master Brick angeschlossen und den Rest vom Tag damit rumgespielt.

 

Der defekte Master Brick (v2.0) lässt sich auch an zwei verschiedenen Systemen (OSX und Linux) nicht mehr flashen (serielle Schnittstelle wird nicht erkannt) und ich habe auch das Gefühl, dass der Spannungsregler zu warm wird. Kurzschluss in den Buchsen kann ich ausschließen, weil alle Bricklets schon vorher verbunden waren und die ganze Zeit funktioniert hatten. Auch sonst hat eine visuelle Inspektion nichts Außergewöhnliches gezeigt und wie gesagt, das ganze war verschraubt und wurde auch nicht angefasst, so dass ich andere Bedienfehler erst mal ausschließen würde.

Link to comment
Share on other sites

Zwischenzeitlich hab ich mal durchgemessen und festgestellt dass irgendwo die 3V3 Spannung kurzgeschlossen wird. Weiterhin sind keine Pins verbogen, keine Kurzschlüsse sicht- oder messbar, ich hab auch schon mit Druckluft durchgepustet...

 

@tinkerforge: Wie schauts aus? Educated guess was da los sein könnte? Und wie kann so etwas mal eben im nach einigen Minuten im laufenden Betrieb passieren?

Link to comment
Share on other sites

Schwer zu sagen was da los ist, aber das sollte natürlich nicht passieren. Schreibe bitte eine Email mit der Bestellnummer an info@tinkerforge.com, wir schicken dann ein einen neuen Master mit Rückumschlag für den defekten raus und gucken uns das an.

Link to comment
Share on other sites

ich habe im Hinterkopf, dass das LED Strip Bricklet nur 5V mitmacht und nicht 12V. Es kann aber auch sehr gut sein, dass ich mich irre.

 

Das Bricklet hat mit der Spannung ja nichts zu tun sondern misst die nur.

 

Hast du die LEDs über das Bricklet mit Strom versorgt oder die Versorgung so angeschlossen?

 

Ja, so in der Art hab ich das angeschlossen. Ich denke der einzige Grund warum man den Ausgang vom Bricklet nicht nutzen sollte ist der dass die Leiterbahnen zwischen den Klemmen nicht für höhere Stromstärken ausgelegt sein dürfen.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...