Jump to content

Wlan 2.0


schnurzli
 Share

Recommended Posts

Hi,

 

ich habe das Wlan Modul 2.0 in einem Stack mit dem Master Brick und dem step down Power Brick.

 

Zusätzlich habe ich noch das Thermometer und ptc bricklet dran.

 

Kommunikation ist perfekt. Bis nach ca. 1 Stunde die Verbindung weg ist. Nach dem Strom reset habe ich wieder Zugriff per WLAN. Hatte dieses Phänomen schon jemand anders oder mache ich etwas falsch? Habe dasselbe Problem auch mir dem WLAN Modul 1.0

 

LG Richard

Link to comment
Share on other sites

Servus Bastian,

 

vielen Dank für deine Antwort. Ich bin noch gar nicht soweit :-)

Mein Testaufbau am Schreibtisch besteht aus einem Stack mit

 

WLAN 2.0

--------

MasterBrick 2.1

--------

Step Down Power Brick

 

Ich habe einen Accesspoint von Unifi/UBNT in ca 2m Entfernung, eine statische IP, Subnetmask und Gateway und alles funktioniert auch beim Verbindungsaufbau.

 

Ich habe es zum einen mit einer Test C# Anwendung probiert - Aufbau klappt.

Dann habe ich es einfach mit einem Brick Viewer probiert. Der Grund Aufbau ist eigentlich kein Problem.

 

Lasse ich nun den Stack für eine geraume Zeit eingeschalten verliert er irgendwann die Verbindung zum Wlan und ist nicht mehr pingbar. Das Wlan Modul benötigt doch keinen keep alive oder?

 

LG Richard

Link to comment
Share on other sites

Hallo Bastian,

 

ich hatte vergleichbare Probleme mit der Wifi Master Extension und einem Unifi Access Point bzw. einen Cluster von 3 Access Points. Vielleicht ist rekeying oder Roaming problematisch. Das Verhalten der Extension war seltsam, da sie den Access Point mit dem schwächsten Signal zum Verbinden genutzt hat. Ich habe auch eine Möglichkeit vermisst um zu konfigurieren, dass nur 11n verwendet wird und nicht 11b (dies wurde immer automatisch ausgewählt).

 

Gruß,

Theo

 

 

Link to comment
Share on other sites

Servus,

 

das kann natürlich sein. Ich habe am Grundstück 5 Unifi Accesspoints verbaut. Da werde ich mal prüfen ob die Wlan Extension  hin und her wechselt...

 

Stay tuned...

 

P.S. Normalerweise ja nur stack zusammen, ausreichend dimensioniertes NEtzteil dran und fertig? Muss nicht immer angepingt werden?

 

P.P.S @theo: hast du es dann irgendiwe gelöst das problem?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...